解決済プラグイン更新エラー

フォーラム バグ報告 【解決済】プラグイン更新エラー

  • このトピックには1件の返信、2人の参加者があり、最後にsagawaにより1ヶ月、 1週前に更新されました。
2件の投稿を表示中 - 1 - 2件目 (全2件中)
  • 投稿者
    投稿
  • #96509
    tsubu
    参加者

    ——————————————-
    WordPress のバージョン:(5.9.2)
    Welcart のバージョン:(2.5.7)
    PHP のバージョン:(7.4.25)
    Welcart専用の拡張プラグインとバージョン:(Auto Delivery1.4.0、Auto Delivery Update Regular Amount1.0.0、Coupon1.2.2、Multiple Shipping1.2.2、SKU Select1.2.2、Yamato Number1.1.9)
    ご利用の親テーマとバージョン :(Welcart Mode 1.1.3)
    ご利用の子テーマとバージョン :(Welcart Mode Child Theme1.0.0 )
    症状を確認したブラウザ:Google chrome、edge、Firefox
    サーバー【重要】:(会社名、Xサーバー)
    ——————————————–

    先ほどプラグインを更新したところ、サイトにアクセスできなくなりました。
    以下の文章が表示されました。
    —————————————————————–
    Fatal error: Cannot redeclare usces_item_sku_uploadcsv() (previously declared in /home/○○○○/○○○○/public_html/wp-content/plugins/wcex_auto_delivery/functions/define_function.php:1589) in /home/〇〇/○○○○/public_html/wp-content/plugins/usc-e-shop/functions/define_function.php on line 1686
    このサイトで重大なエラーが発生しました。対応手順については、サイト管理者のメール受信ボックスを確認してください。

    WordPress のトラブルシューティングについてはこちらをご覧ください。
    —————————————————————–
    修正お願い致します。

    #96511
    sagawa
    キーマスター

    こんにちは。

    こちらのトピックと同じ内容でしたので、そちらの方にコメントいたしました。
    ご確認いただければと思います。

2件の投稿を表示中 - 1 - 2件目 (全2件中)
  • このトピックに返信するにはログインが必要です。