ロリポップ共有SSLを使用したいのですが、ページが正常に表示されません。

2016 年 10 月 17 日

ホーム フォーラム 使い方全般 ロリポップ共有SSLを使用したいのですが、ページが正常に表示されません。

このトピックには8件の返信が含まれ、3人の参加者がいます。5 ヶ月前 yskysmr さんが最後の更新を行いました。

9件の投稿を表示中 - 1 - 9件目 (全9件中)
  • 投稿者
    投稿
  • #80797

    redbear
    Participant

    ほぼ初心者のような者です。
    分かりやすく教えていただけますと大変助かります。

    ロリポップの共有SSLを使用したいと思っております。
    「SSLを使用する」にチェックを入れ、アイテムページからカートへ入れるボタンをクリックすると、
    「Sorry, no posts matched your criteria.」のページが表示されます。
    表示されたページのURLは以下の通りです。
    「https://ロリポドメイン.ssl-lolipop.jp/独自ドメイン.com/index.php?page_id=4….」

    管理画面のシステム設定のURL(WP、ブログ)は、「https://ロリポドメイン.ssl-lolipop.jp/独自ドメイン.com」で設定してあります。

    何か間違った手順がありましたでしょうか?
    よろしくお願い申し上げます。

    #80801

    uishi
    Participant

    前回ドジを踏んだけど懲りずに書いておこう。
    URLの独自ドメインの箇所は、独自ドメイン用のファイルをアップロードした、つまりwordpressをインストールしたフォルダ名になってますでしょうか。

    マニュアルによると該当部分はフォルダ名になっているようですが。
    フォルダ名が独自ドメイン.comと一致してますか。

    独自ドメイン作るときにファイル名を入力する欄があるようだけど、そこ入力しました?

    一致してたら自分にはほかに知恵はないですが。

    #80808

    yskysmr
    キーマスター

    redbear 様

    まずはご利用の環境を教えてください。
    ——————————————-
    WordPress のバージョン:
    Welcart のバージョン:
    ご利用のテーマ:
    症状を確認したブラウザ:
    サーバー(会社名、サービス名):
    SSLの利用: 
    WordPress のパーマリンク設定:
    ——————————————–

    #80823

    redbear
    Participant

    uishi様
    ご回答ありがとうございます。
    フォルダ名はドメイン名と一致しています。ファイル名の入力もしてあります。
    他に原因があるということなのですね。。

    yskysmr様

    お世話になります。よろしくお願いします。
    ——————————————-
    WordPress のバージョン: WordPress 4.6.1
    Welcart のバージョン:Version 1.8.8.1608161
    ご利用のテーマ:オリジナルのテーマを使用しています。カートページはwc_templatesを使用しています。
    症状を確認したブラウザ:Chrome 53.0.2785.143
    サーバー(会社名、サービス名):ロリポップ ライトプラン
    SSLの利用: 共有SSL
    WordPress のパーマリンク設定:投稿名
    ——————————————–

    #80826

    yskysmr
    キーマスター

    redbear 様

    テーマを Welcart Default Theme に変えてみてください。また、他に有効化しているプラグインがあったら停止してみてください。

    #80828

    redbear
    Participant

    yskysmr様

    すみません、ロリポップの独自ドメインをサーバーの直下に設定したら表示ができました。
    しかし、また別の不具合がでてしまいましたので教えていただきたいです。。

    以下のようなURLでご購入リストは表示できました。
    「https://ロリポドメイン.ssl-lolipop.jp/usces-cart/?uscesid=〜」

    しかし、次へのボタンを押すとトップページへ戻ってしまいます。

    Welcart Default Themeでプラグインを停止して試してみたのですが、解決できませんでした。
    ご確認よろしくお願いします。

    #80833

    yskysmr
    キーマスター

    redbear 様

    Welcart Shop>ホーム>ご利用の環境のところをコピーしてお知らせください。
    また、サーバーの WAF の設定が ON になっていたら OFF にしてください。セーフモードも利用できません。

    #80835

    redbear
    Participant

    yskysmr様

    パーマリンクが正常に動かなかったため、もともとWAFは無効にしてありました。
    環境は以下になります。ご確認よろしくお願いします。
    サーバー: Apache
    MySQL: 5.6.23
    PHP: 5.6.21 memory[global]:128M [locale]:256M [usage]:16M
    simplexml, curl, gd, json, mbstring, mysql, openssl

    #80850

    yskysmr
    キーマスター

    redbear 様

    申し訳ありませんが、これ以上は推測致しかねます。有償となりますが調査をご希望の場合は、レスキューナビのページよりお問い合わせくださいませ。

9件の投稿を表示中 - 1 - 9件目 (全9件中)

このトピックに返信するにはログインが必要です。