他社welcartテーマでsecurity check2エラーが出ました。

ホーム フォーラム 拡張プラグイン 他社welcartテーマでsecurity check2エラーが出ました。

このトピックには1件の返信が含まれ、2人の参加者がいます。3 週間前 sagawa さんが最後の更新を行いました。

2件の投稿を表示中 - 1 - 2件目 (全2件中)
  • 投稿者
    投稿
  • #91425

    maxstone
    参加者

    トピックタイトルにもありますが、商品を購入する際に「会員登録をしながら次へ」ボタンを押すとSecurity check2といった文字列が表示され決済ができません。

    ちなみに会員登録をしないで次へを押すと決済できるみたいです。笑

    これはwelcart e-commerceプラグインのせいですか?
    それともICONIC テーマ(バージョン: 1.7.1)のせいですか?

    問題の切り分けがしたいので質問させて頂きました。

    恐れ入りますが、助言の程、お願いできますでしょうか。

    ——————————————-
    WordPress のバージョン:WordPress 4.9.16
    Welcart のバージョン:Welcart e-Commerceプラグイン のことですか?
    welcart shopホーム直下にversion 1.9.19.1905231と表示されています。
    PHP のバージョン:7.3.3
    MySQL 5.5.60
    Welcart専用の拡張プラグイン:
    ご利用のテーマ:ICONIC テーマ(TCDテーマで有名なデザインプラス社開発テーマでwelcartとの併用が可能)
    バージョン: 1.7.1
    症状を確認したブラウザ:google chrome
    サーバー:Apache/2.4.6 (CentOS) OpenSSL/1.0.2k-fips mod_fcgid/2.3.9 mod_python/3.5.0- Python/2.7.5 PHP/7.3.3
    SSLの利用:常時SSL
    ——————————————–

    #91426

    sagawa
    キーマスター

    こんにちは。

    はい。Welcart のバージョン:Welcart e-Commerceプラグインのバージョンの事です。

    お問い合わせの内容につきまして、Welcart e-CommerceプラグインおよびWordPressのバージョンも古いので最新版で動作確認の上、Security check2が出るかどうかご確認いただけますでしょうか?
    いずれにしてもWelcart のバージョンが低いと脆弱性の問題もございますので、常に最新版でご利用いただければと思います。

2件の投稿を表示中 - 1 - 2件目 (全2件中)

このトピックに返信するにはログインが必要です。