商品マスター「操作フィールド表示」が開かない

フォーラム 使い方全般 商品マスター「操作フィールド表示」が開かない

  • このトピックには5件の返信、3人の参加者があり、最後にproprefproにより1週、 6日前に更新されました。
6件の投稿を表示中 - 1 - 6件目 (全6件中)
  • 投稿者
    投稿
  • #93191
    marucon3
    参加者

    本日Welcartをインストールしているので最新版(バージョン 2.2.1)かと思いますが
    商品マスターのページから「操作フィールド表示」を開きたいのですがクリックしても開きません。
    SSLを解除すると開けるのですが、毎回SSLを解除するのは手間なので、SSLをかけた状態で開けるようにしたいのですがどうしてでしょうか?

    サーバーについては、XサーバーのX10、さくらインターネットのプレミア、conohaWingで試して、どれもだめでした。

    宜しくお願い致します。

    #93194
    marucon3
    参加者

    ——————————————-
    WordPress のバージョン:7.1
    Welcart のバージョン:2.2.1
    PHP のバージョン:7.4
    ご利用のテーマ:WelcartBasic
    症状を確認したブラウザ:chrome、edge、firefox
    サーバー【重要】:XサーバーのX10、さくらインターネットのプレミア、conohaWing
    ——————————————–

    #93202
    sagawa
    キーマスター

    こんにちは。

    SAKURA RS WP SSL のようなSSL化プラグインを使用されていませんでしょうか?
    一度、下記の記事をご覧いただき、常時SSL化の設定後に再度ご確認いただければと思います。
    https://www.welcart.com/documents/archives/6365

    #95146
    proprefpro
    参加者

    お世話になります。
    同様に
    商品マスターのページから「操作フィールド表示」を開きたいのですがクリックしても開きません。

    SSLはエックスサーバーの独自SSL(無料)

    検証ツールで確認すると、赤字部分は数か所ありますが、
    java scriptのエラーと書いてあるのは、見当たりません。

    対応策があればご教授お願いいたしますm(__)m

    ——————————————-
    WordPress のバージョン: 5.8.1
    Welcart のバージョン: 2.3.2
    PHP のバージョン:7.4.13
    Welcart専用の拡張プラグインとバージョン:なし
    ご利用のテーマ:WelcartBasic の自作子テーマ
    症状を確認したブラウザ:chrome
    サーバー【重要】:エックスサーバー、スタンダード(旧名 X10)
    ——————————————–

    #95147
    sagawa
    キーマスター

    proprefpro様

    検証ツールで確認すると、赤字部分は数か所ありますが、
    java scriptのエラーと書いてあるのは、見当たりません。

    検証ツールのconsoleタブで赤く表示されているのであれば、そのエラーが原因である可能性が高いです。
    下記の手順をご確認いただけますでしょうか?
    1. 下記のページをご確認いただき、SSL化の設定を再度見直していただけますでしょうか?
     https://www.welcart.com/archives/tips/tips-20180105-3

    2. 1.の設定問題ない場合は、Welcart以外のプラグインを一旦停止して、再度ご確認ください。

    3. 2.でも改善されない場合は、テーマを親テーマのWelcart Basicに切り替えてみて、再度ご確認ください。

    #95154
    proprefpro
    参加者

    >sagawa様

    ありがとうございます。

    1、の途中でまだ完了していない部分もありますが、
    取り急ぎ操作フィールド表示が出るようになりました。

    感謝いたしますm(__)m

6件の投稿を表示中 - 1 - 6件目 (全6件中)
  • このトピックに返信するにはログインが必要です。