解決済商品情報を更新するとpost_idの重複エラー

フォーラム その他 【解決済】商品情報を更新するとpost_idの重複エラー

  • このトピックには3件の返信、2人の参加者があり、最後にfurutaにより7ヶ月、 1週前に更新されました。
4件の投稿を表示中 - 1 - 4件目 (全4件中)
  • 投稿者
    投稿
  • #100464
    phper
    参加者

    下記のリンクで記載されている症状がおきております。
    バージョンアップができない環境のため、該当箇所のみを修正したいのですが、
    どのファイルが原因で起きていたバグなのか教えていただく事はできないでしょうか。

    https://www.welcart.com/community/forums/topic/acf%E4%BD%BF%E7%94%A8%E3%81%A7%E5%95%86%E5%93%81%E3%82%B3%E3%83%BC%E3%83%89%E3%81%AE%E9%87%8D%E8%A4%87%E3%82%A8%E3%83%A9%E3%83%BC%E3%81%8C%E7%99%BA%E7%94%9F%E3%81%99%E3%82%8B%E3%80%82

    お手数ですが、よろしくお願いいたします。

    ——————————————-
    WordPress のバージョン:6.2.2
    Welcart のバージョン:1.9.37
    PHP のバージョン:5.6
    症状を確認したブラウザ:chrome
    サーバー【重要】:
    ——————————————–

    • このトピックはfurutaが7ヶ月、 1週前に変更しました。
    #100465
    phper
    参加者

    デモでwelcart2.3.4にアップデートしたところ、まだ症状が改善されませんでした。
    acfのpatchは使用しております。

    #100467
    phper
    参加者

    すみません、こちらの件私の設定ミスでした。
    こちらで削除できないため、削除していただけると幸いです。

    #100470
    furuta
    キーマスター

    phper 様

    症状が改善されたとのことでこちらのトピックは解決済みとさせていただきます。なお、

    welcart2.3.4にアップデートしたところ、

    とのことですが、
    2023年7月26日現在の最新バージョンは Welcart2.8.19 となっております。こちらのシステム要件をご参照いただき、アップグレードしてご利用ください。また、Welcart 2.7以降へのアップグレードは慎重におこなっていただく必要がございます。手順についてはWelcart 2.7 より前のバージョンから最新版へのアップグレードの手順をご確認いただけたらと思います。

4件の投稿を表示中 - 1 - 4件目 (全4件中)
  • このトピックに返信するにはログインが必要です。