基本設定が更新できない

ホーム フォーラム 使い方全般 基本設定が更新できない

このトピックには7件の返信が含まれ、2人の参加者がいます。1 週、 6 日前 test1 さんが最後の更新を行いました。

8件の投稿を表示中 - 1 - 8件目 (全8件中)
  • 投稿者
    投稿
  • #86574

    test1
    参加者

    ——————————————-
    WordPress のバージョン:4.9.8
    Welcart のバージョン:1.9.3
    Welcart専用の拡張プラグイン:なし
    ご利用のテーマ:Welcart Basic
    症状を確認したブラウザ:Google Chrome,internet Explorer
    サーバー:さくらインターネット
    SSLの利用:利用なし
    WordPress のパーマリンク設定:カスタムパーマリンク
    ——————————————–
    基本設定の”設定を更新”ボタンを押しても更新が反映されません。
    他の問い合わせにも出ていましたが、さくらサーバーのWAFは利用しておりませんので他の原因ではないかと思われます。Welcart Shopの他のところはすべて更新が行えました。
    原因が他にもないか教えて頂けますでしょうか。

    #86575

    yskysmr
    キーマスター

    こんにちは。

    ご利用の Welcart のバージョンは 1.9.3 でお間違えありませんでしょうか。その場合は、Welcart を最新バージョンにアップデートしてご利用ください。
    また、Welcart 以外のプラグインを停止してお試しください。
    Welcart Shop>ホーム>「ご利用の環境」に表示されている内容を教えていただいてよろしいでしょうか。

    #86577

    test1
    参加者

    Welcart のバージョンは 1.9.13でした。
    すいません。最新バージョンだと思います。
    なお、全プラグインを停止して行いましたが、できていませんでした。

    更新のボタンを押しても押しているという感じがなく、
    ボタンが反応しない感じです。

    バージョンについては念の為、添付をさせていただきます。

    Attachments:
    You must be logged in to view attached files.
    #86583

    test1
    参加者

    Welcart のバージョンは 1.9.13でした。
    すいません。最新バージョンだと思います。
    なお、全プラグインを停止して行いましたが、できていませんでした。

    更新のボタンを押しても押しているという感じがなく、
    ボタンが反応しない感じです。

    バージョンについては念の為、添付をさせていただきます。

    Attachments:
    You must be logged in to view attached files.
    #86589

    yskysmr
    キーマスター

    test1 様

    厳密には、Welcart は PHP7.2 には対応しておりません。ですが、弊社の PHP7.2 の環境で検証いたしましたが、仰るとおりの症状は確認できませんでした。これ以上は推測できかねますので、レスキューナビのページより、不具合調査をご依頼ください。

    #86590

    test1
    参加者

    わかりました。
    ありがとうございました。

    #86592

    yskysmr
    キーマスター

    test1 様

    デバッグモードを TRUE にしてみることは可能でしょうか。何かエラーメッセージが表示されませんでしょうか。

    #86593

    test1
    参加者

    すいません。
    特別どこかを触ったわけではないですが、突然できるようになりました。
    大変お手数をおかけしました。
    ご丁寧な対応ありがとうございました。

8件の投稿を表示中 - 1 - 8件目 (全8件中)

このトピックに返信するにはログインが必要です。