[解決済み] ウィジェット設定が反映されません。

ホーム フォーラム 使い方全般 [解決済み] ウィジェット設定が反映されません。

このトピックには3件の返信が含まれ、2人の参加者がいます。7 年、 3 ヶ月前 oda さんが最後の更新を行いました。

4件の投稿を表示中 - 1 - 4件目 (全4件中)
  • 投稿者
    投稿
  • #50510

    oda
    参加者

    お世話になります。

    カートページのウィジェット設定が反映されません。

    「ウィジェット」デフォルトのものは、正常に表示されますが、

    「Welcart」のウィジェットは、表示されません。

    「homeleft」「homeright」「otherleft」「cartmemberleft」、これらすべてで表示されません。

    ただ、「Welcart カレンダー」だけは表示されます。

    ご面倒でも、アドバイスのほど、よろしくお願いします。

    なお、ウィジェット設定画面で、ブラウザで「更新」をすると、表示できないウィジェットは消えますので、WPの問題ではないかと思います。

    下記の報告と類似しているかと思います。

    https://www.welcart.com/forum/topic.php?id=703#post-3171

    phpのバージョンは「5.1.6」です

    ■この症状が出る前に、バージョンアップをしました。それまでは正常動作。

    テーマ「Welcart Default Theme 1.0.2」

    プラグイン「Welcart e-Commerce 0.9.4」

    テーマ「Welcart Default Theme 1.1」

    プラグイン「Welcart e-Commerce 1.0.4」

    ■試しに下記のことをやってみた。

    テーマを、「Welcart Default Theme 1.1」から「Welcart Default Theme 1.0.2」にしてみた。

    スタイルシートを反映できない状態で画面が表示されました。


    Welcart のバージョン:1.0.4

    症状を確認したブラウザ:chrom、ie、cometbird

    サーバー(会社名、サービス名):WebARENA SuiteX

      (PHP Version 5.1.6 memory_limit Local Value 50M)

      (DB MySQL 4.1)

      

    SSLの利用: 無し

    WordPress のパーマリンク設定:カスタム構造 /%postname%.html

      (WordPressのバージョン:3.1.3)


    #62296

    nanbu
    参加者

    こんにちは。

    こちらではウィジェットに異常は見えません。

    もし、ウィジェットを登録したままテーマを入れ替えているようでしたら、一度ウィジェットを削除し入れなおすなどいろいろ試してみてください。

    #62297

    oda
    参加者

    お世話になります。

    nanbu様、アドバイス、ありがとうございます。

    どうもうまくいきません。

    もう少しテストしてみます。

    #62298

    oda
    参加者

    お世話になります。

    WebARENA SuiteXでは、どうもうまくいきません。

    とりあえず、別のレンタルサーバでは正常動作を確認しました。

    ・・・「解決済み」とさせていただきます。

4件の投稿を表示中 - 1 - 4件目 (全4件中)

このトピックに返信するにはログインが必要です。