[解決済み] レポートの「アクセス」で

ホーム フォーラム 拡張プラグイン [解決済み] レポートの「アクセス」で

このトピックには5件の返信が含まれ、2人の参加者がいます。4 年、 9 ヶ月前 masuda-clair さんが最後の更新を行いました。

6件の投稿を表示中 - 1 - 6件目 (全6件中)
  • 投稿者
    投稿
  • #52980

    masuda-clair
    参加者

    動作に関するご質問の場合は必ずご記入ください。


    WordPress のバージョン:3.5.1

    Welcart のバージョン:1.3.2.1304251

    プラグインのバージョン:WCEX Reports 1.0

    ご利用のテーマ:

    症状を確認したブラウザ:

    サーバー(会社名、サービス名):

    SSLの利用: 無し | 専用SSL | 共用SSL

    WordPress のパーマリンク設定:


    WCEX Reportsで、「アクセス」の部分だけが

    表の数字も空白でもちろんグラフも出ません

    その上表のDailyの日付の開始が1970/1/1固定になっています

    もし、これが正しいのであれば当然表やグラフが空白なのも理解できますが

    その場合、基準日の変更はどこで行うのでしょう?

    Monthly側は一応当月以前で出ている(日付は)のですが

    単純にDailyを集計しているだけなら空白ですよね

    (多分別に集計しているとは考えにくい)

    この部分の確認はどうすればよいのでしょうか?

    [attachment=11268,287]

    #67385

    masuda-clair
    参加者

    このプラグインを使っていらっしゃる方で、この状況を確認されている方は

    いないのでしょうか?

    私のサイトのみなのでしょうか?

    #67386

    nanbu
    参加者

    こんにちは。

    Google Anarytics との連携ができていない為です。

    ドキュメントをお読みいただき、管理画面の設定が間違いないかをお確かめ下さい。

    #67387

    masuda-clair
    参加者

    ご指摘の部分を確認して設定し直し(一応正しかったようですが)

    2週間たちましたが(数日は待てとありましたし、間休みもあったので)

    状況は変わりません

    Google Anaryticsのサイトにログインして確認すると

    当然、データは確認できているので、

    トラッキングができていないわけではなさそうです。

    ID、パスワード、トラッキングID、プロファイルIDを

    何度も確認しているのですが、ほかに、確認しておかないといけないものは

    ないのでしょうか?

    #67388

    nanbu
    参加者

    Googleアカウントのパスワードを変更してみてはどうでしょうか。

    先日、ある環境でそれで認証できたという事例もございました。

    #67389

    masuda-clair
    参加者

    この間確認したら表示されていました

    昨年の11月ぐらいからできているようです

    原因は不明ですが、こちらの設定が悪かったのではないのが

    確認できたので、解決とします

6件の投稿を表示中 - 1 - 6件目 (全6件中)

このトピックに返信するにはログインが必要です。