[解決済み] 価格変動拡張プラグイン Multi Priceで登録時にエラーが出ます

ホーム フォーラム 拡張プラグイン [解決済み] 価格変動拡張プラグイン Multi Priceで登録時にエラーが出ます

このトピックには2件の返信が含まれ、2人の参加者がいます。8 年前 takabi さんが最後の更新を行いました。

3件の投稿を表示中 - 1 - 3件目 (全3件中)
  • 投稿者
    投稿
  • #50018

    takabi
    参加者

    こんばんは。Multi Priceをダウンロードしたのですが、設定で困っています。

    具体的には、マルチプライス設定で、オプション1にオプション2(どちらもテキストスタイル)を追加した状態で価格表を作成したところ、下記のエラーが表示され登録できない状態です。

    Warning: Invalid argument supplied for foreach() in /home/—-/www/—-/wp-content/plugins/wcex_multiprice/wcex_multiprice.php on line 194

    (URLの一部は書き換えています)

    はじめに列と行を15の条件で価格を登録しようとしましたが駄目で、、後に別の設定を試しても同様のエラーが出ました。なお、シングルセレクトで登録している別のオプションの価格設定は上手く行っています。

    解決策があれば、よろしくお願いします。

    #60608

    nanbu
    参加者

    こんにちは。

    ご報告ありがとうございます。

    症状を確認し修正版v1.0.2を公開いたしました。

    アップデートしてご対応お願いいたします。

    価格変動拡張プラグイン Multi Price

    #60609

    takabi
    参加者

    アップデートしたところ、問題が解決されました。

    迅速に対応してくださり、ありがとうございます。

3件の投稿を表示中 - 1 - 3件目 (全3件中)

このトピックに返信するにはログインが必要です。