[解決済み] DLSeller2.0.9がインストール出来ない。

2012 年 10 月 5 日

ホーム フォーラム インストール [解決済み] DLSeller2.0.9がインストール出来ない。

このトピックには2件の返信が含まれ、2人の参加者がいます。5 年、 1 ヶ月前 seka さんが最後の更新を行いました。

3件の投稿を表示中 - 1 - 3件目 (全3件中)
  • 投稿者
    投稿
  • #51914

    seka
    参加者

    動作に関するご質問の場合は必ずご記入ください。


    WordPress のバージョン:WordPress 3.4.2

    Welcart のバージョン:1.2

    ご利用のテーマ:オリジナル

    症状を確認したブラウザ:Firefox

    サーバー(会社名、サービス名):ロリポップ セーフモードオフ

    SSLの利用: 無し

    WordPress のパーマリンク設定:デフォルト

    プラグイン:DLSeller2.0.9


    DLSeller2.0.9のインストールが出来ません。

    管理画面からアップロードしようとすると、「アップロードしたファイルは php.ini で定義された upload_max_filesize を超過しています」と表示されます。

    ロリポップでは最初upload_max_filesizeが2MBなので、

    upload_max_filesizeを20MBに増やしましたが上記エラーメッセージが出ます。

    FFFTPからアップしても管理画面にプラグインが表示されません。

    WP_MEMORY_LIMITを増やしてもインストールできません。

    下記プラグインは問題なくインストール出来ます。

    Welcart e-Commerce1.2.0

    WCEX Multi Price1.0.8

    WCEX Item List Layout1.2.7

    そこで、1つ前のバージョンの

    DLSeller2.0.8で試してみました。

    すると問題なくインストール出来ました。

    どのような原因が考えられますでしょうか?

    #65648

    yasumax
    キーマスター

    こんにちは。

    ご報告ありがとうございます。

    DLSeller v2.0.9のzipファイルに誤りがあったのをこちらでも確認いたしました。

    現在、Welcartホームで正常なDLSeller v2.0.9をダウンロードできるようにいたしましたので、お手数ですが再ダウンロードお願いいたします。

    ご迷惑をおかけいたしまして大変申し訳ありません。

    #65649

    seka
    参加者

    こんにちは。

    お返事ありがとうございます。

    御対応ありがとうございます。

3件の投稿を表示中 - 1 - 3件目 (全3件中)

このトピックに返信するにはログインが必要です。