[未解決] paypalの導入について

フォーラム 使い方全般 [未解決] paypalの導入について

  • このトピックには18件の返信、4人の参加者があり、最後にmakoto09により10年、 7ヶ月前に更新されました。
4件の投稿を表示中 - 16 - 19件目 (全19件中)
  • 投稿者
    投稿
  • #68068
    mamekichi
    参加者

    お使いの環境では、PHPのバージョンは、5.2.5 で正しいでしょうか?

    当方で、.htaccess に、

    AddHandler application/x-httpd-php54cgi .php

    と記述して、cgiモードで 5.4.19 にすると、同じスクリプトエラーメッセージ、更にdebugモードにすると、同じメッセージが出力されました。

    #68069
    makoto09
    参加者

    mamekichi様、お返事ありがとうございます。

    PHPのバージョンは、煽る通り5.2.5です。

    よろしくお願い致します。

    #68070
    mamekichi
    参加者

    昨年から一部のサーバーのphpのバージョンのデフォルトが5.4になり、今年になって新しいサーバーでは5.5になっているので、もしかして、と思ってお尋ねしたのです。

    xrea+(pluse) であり、phpのバージョンが同じ、とすれば私が1年ほど前まで使っていた環境と同じだと思うのですが…..

    #68071
    makoto09
    参加者

    mamekichi様、ありがとうございます。

    今後はどうすれば良いでしょうか。

    よろしくお願いします。

4件の投稿を表示中 - 16 - 19件目 (全19件中)
  • このトピックに返信するにはログインが必要です。