複数配送設定のエラー

フォーラム バグ報告 複数配送設定のエラー

  • このトピックには1件の返信、2人の参加者があり、最後にfurutaにより1週、 6日前に更新されました。
2件の投稿を表示中 - 1 - 2件目 (全2件中)
  • 投稿者
    投稿
  • #99306
    miyasaka
    参加者

    お世話になります。

    1、2か月程前から、注文画面の複数配送設定が選択しても選択先が表示されずエラーとなっております。

    ※複数配送設定のプラグインのON,OFFはテストしてみました。
    ※対象商品は業務パック割引との併用はしておりません。

    至急改善方法をお知らせくださいませ。

    動作の不具合の検証には環境情報が必要です。投稿の際は下記の情報をお書き添えください。
    ——————————————-
    WordPress のバージョン:(バージョン 5.3.2)
    Welcart のバージョン:(バージョン: 1.0.4)
    PHP のバージョン:(7.4.33)
    Welcart専用の拡張プラグインとバージョン:↓↓↓
    WCEX Coupon バージョン 1.0.11 (作者: Collne Inc.)
    WCEX Multiple Shipping バージョン 1.1.13 (作者: Collne Inc.)
    WCEX SKU Select バージョン 1.1.5 (作者: Collne Inc.)
    Welcart e-Commerce バージョン 1.9.25 (作者: Collne Inc.)
    Word Balloon バージョン 4.19.1 (作者: YAHMAN)
    WP Admin UI Customize バージョン 1.5.12 (作者: gqevu6bsiz)
    Wp Ultimate Review バージョン 2.0.1 (作者: Wpmet))
    ご利用の親テーマとバージョン :(例 Welcart Basic (welcart_basic))
    ご利用の子テーマとバージョン :(例 Welcart Beldad (welcart_basic-beldad)1.0.4)
    症状を確認したブラウザ:Microsoft Edge
    サーバー【重要】:(会社名:さくら サービス名:さくらのレンタルサーバ スタンダード サーバー構造 FreeBSD 11.2-RELEASE-p15 amd64Web WEBサーバー:Apache PHP バージョン 7.4.33 (64ビット値をサポートしています)

    Attachments:
    You must be logged in to view attached files.
    #99309
    furuta
    キーマスター

    miyasaka 様

    こんにちは。
    ご利用中の Welcart および拡張プラグインのバージョンが古いままのようです。
    全て PHP バージョン:7.4.33 には非対応でございますのでアップグレードが必要です。
    こちらのシステム要件をご参照いただきアップグレード後に症状をご確認いただけますでしょうか。なお、Welcart 2.7 以降へのアップグレードは慎重に行っていただく必要がございます。Welcart 2.7 へのアップグレードの手順もご参照いただけますと幸いです。

2件の投稿を表示中 - 1 - 2件目 (全2件中)
  • このトピックに返信するにはログインが必要です。