1.4.2へバージョンアップ後、IE8でログインフォームで余分な入力欄が表示される

2014 年 6 月 27 日

ホーム フォーラム バグ報告 1.4.2へバージョンアップ後、IE8でログインフォームで余分な入力欄が表示される

このトピックには3件の返信が含まれ、3人の参加者がいます。3 年、 3 ヶ月前 kitamuuu さんが最後の更新を行いました。

4件の投稿を表示中 - 1 - 4件目 (全4件中)
  • 投稿者
    投稿
  • #70999

    Katsunari
    参加者

    こんにちは。
    バージョンを1.4.2に上げたところ、ログインフォームのパスワード入力ボックスの上に別のボックスが表示されるようになってしまいました(問題の切り分けを行い、バージョンアップのタイミングで発生することを確認しました)。現在問題となっているブラウザはIE8のみとなっています。問題のボックスはパスワード用ではなく、テキストボックスとなっているようです。
    お忙しい中をお手数ですがご確認を頂けると助かります。
    何卒宜しくお願い致します。
    ——————————————-
    WordPress のバージョン: 3.9.1–ja
    Welcart のバージョン:1.4.2
    ご利用のテーマ:Jarida 2.1.1
    症状を確認したブラウザ:IE8
    サーバー(会社名、サービス名):さくらインターネット
    SSLの利用: なし
    WordPress のパーマリンク設定:投稿名
    ——————————————–

    Attachments:
    You must be logged in to view attached files.
    #71014

    Katsunari
    参加者

    <問題解決>
    テーマ側の設定の変更で解決しました。

    #71316

    akidas
    参加者

    ——————————————-
    WordPress のバージョン:3.9.1
    Welcart のバージョン:1.4.3.1406281
    ご利用のテーマ:Petit Garden
    症状を確認したブラウザ:ie,Chrome
    サーバー(会社名、サービス名):AWS EC2
    SSLの利用: あり
    WordPress のパーマリンク設定:default
    ——————————————–

    同じ症状が出ています

    テーマの修正で治ったとのことですが、どこをどう修正すればよいのか
    わからず困っています。
    お教え願えませんでしょうか

    Attachments:
    You must be logged in to view attached files.
    #71364

    kitamuuu
    参加者

    こちらは次期バージョン(1.4.4)にて修正されます。
    お急ぎであればDevelopment Versionにて既に修正されておりますので、リンク先(http://wordpress.org/plugins/usc-e-shop/download/)の「Development Version」というリンクから本体をダウンロードし、手動でアップロードして頂くか、もしくはご利用のテーマ内のstyle.cssに以下の記述を追加して下さい。

    
    .hidden {
    display: none;
    }
    
4件の投稿を表示中 - 1 - 4件目 (全4件中)

このトピックに返信するにはログインが必要です。