1.9.27にアップデートすると IE で Security check4が出る

ホーム フォーラム インストール 1.9.27にアップデートすると IE で Security check4が出る

このトピックには5件の返信が含まれ、3人の参加者がいます。4 ヶ月、 3 週間前 yskysmr さんが最後の更新を行いました。

6件の投稿を表示中 - 1 - 6件目 (全6件中)
  • 投稿者
    投稿
  • #89352

    Shinon
    参加者

    WordPress のバージョン:5.2.5
    Welcart のバージョン:1.9.27
    PHP のバージョン:PHP7.1.2
    Welcart専用の拡張プラグインとバージョン:Widget Cart 1.1.7
    ご利用のテーマ:Bones の自作子テーマ
    症状を確認したブラウザ: IE 11
    サーバー:sixcore 専用サーバー
    SSLの利用:常時SSL

    1.9.26 までは、問題なく運用できていたが、1.9.27 にアップデートしたところ、お客様から Security check4 と表示されてログインできないとの問い合わせが多発。
    詳しいお客様が少なく、状況が掴みづらいが、おそらく IE11 等で発生している模様。

    #89356

    yskysmr
    キーマスター

    こんにちは。

    Welcart Default Theme および子テーマにて、仰るとおりの症状を確認いたしました。トップページのログインフォームよりログインしようとした場合、との認識ですが、よろしかったでしょうか。
    Welcart を修正いたしますが、応急処置としましては、ログインフォームではなくログインウィジェットをご利用いただきますと、エラーにはなりません。ご不便をおかけしまして申し訳ございません。

    #89361

    yskysmr
    キーマスター

    Shinon 様

    ご利用のテーマに修正が必要になります。
    以下のリンク先を参考にしていただいて、修正を行ってくださいますよう、お願いいたします。
    会員ログイン時に「Security check4」がでる場合の対処法

    #89403

    Shinon
    参加者

    返答が遅くなり、申し訳ありませんでした。
    wc_login_page.php
    で、ログインをしようとするときに発生しておりました。

    上記の、「会員ログイン時に「Security check4」がでる場合の対処法」の対応は、wc_login_page.php の場合でも、可能なのでしょうか?

    #89800

    ——————————————-
    WordPress のバージョン:(5.3.2)
    Welcart のバージョン:(1.9.27)
    PHP のバージョン:(PHP7.2.27)
    Welcart専用の拡張プラグインとバージョン:
    (WCEX Multi Price 1.1.6)停止中
    (WCEX Reports1.1.1)
    (WCEX SKU Select1.1.4)
    ご利用のテーマ:(ICONIC)
    症状を確認したブラウザ:IE11
    サーバー:(エックスサーバー)
    SSLの利用:(常時SSL)
    OS・・・Windows10
    ——————————————–

    お客様が会員登録をしようとするとsecuritycheck4が出てフリーズするようです。
    登録なしでそのまま購入しようと買い物かごに入れて「次へ」を押すとメイン画面に飛ばされるようです。

    対処方法を教えてください。

    #89824

    yskysmr
    キーマスター

    apacsbadminton810 様

    Welcart v1.9.30 にてこちらの不具合を修正しています。v1.9.30 にアップデートしてご利用ください。

6件の投稿を表示中 - 1 - 6件目 (全6件中)

このトピックに返信するにはログインが必要です。