1.9.27にアップデートすると IE で Security check4が出る

ホーム フォーラム インストール 1.9.27にアップデートすると IE で Security check4が出る

このトピックには3件の返信が含まれ、3人の参加者がいます。4 ヶ月、 3 週間前 yskysmr さんが最後の更新を行いました。

4件の投稿を表示中 - 1 - 4件目 (全4件中)
  • 投稿者
    投稿
  • #89801

    ——————————————-
    WordPress のバージョン:(5.3.2)
    Welcart のバージョン:(1.9.27)
    PHP のバージョン:(PHP7.2.27)
    Welcart専用の拡張プラグインとバージョン:
    (WCEX Multi Price 1.1.6)停止中
    (WCEX Reports1.1.1)
    (WCEX SKU Select1.1.4)
    ご利用のテーマ:(ICONIC)
    症状を確認したブラウザ:IE11
    サーバー:(エックスサーバー)
    SSLの利用:(常時SSL)
    OS・・・Windows10
    ——————————————–

    お客様が会員登録をしようとするとsecuritycheck4が出てフリーズするようです。
    登録なしでそのまま購入しようと買い物かごに入れて「次へ」を押すとメイン画面に飛ばされるようです。

    対処方法を教えてください。

    #89809

    nanbu
    参加者

    こんにちは

    ICONICテーマをご利用の様ですが、テーマ内にwc_templatesはありますか?
    また、その中の wc_customer_page.php テンプレートには、下記のフックがありますでしょうか。

    ・usces_action_customer_page_member_inform

    ・usces_action_customer_page_inform

    もし見当たらない様でしたら、恐らくテンプレートの編集時に間違って削除してしまったのかもしれません。

    ICONIC の 元のテンプレート、もしくは Welcart Basic テーマを参考にしてフックを置いてください。実際にはこのような形で入っています。

    #89820

    確認しましたが、記載のフックはありました。

    対処方法を教えてください。

    #89825

    yskysmr
    キーマスター

    apacsbadminton810 様

    Welcart v1.9.30 にてこちらの不具合を修正しています。v1.9.30 にアップデートしてご利用ください。

4件の投稿を表示中 - 1 - 4件目 (全4件中)

このトピックに返信するにはログインが必要です。