2.2.8アップデート後も管理画面にエラーが出ています

フォーラム インストール 2.2.8アップデート後も管理画面にエラーが出ています

  • このトピックには6件の返信、3人の参加者があり、最後にnsnsにより1ヶ月前に更新されました。
7件の投稿を表示中 - 1 - 7件目 (全7件中)
  • 投稿者
    投稿
  • #94661
    nsns
    参加者

    WordPress のバージョン:5.8
    Welcart のバージョン:2.2.8
    PHP のバージョン:7.4.13
    Welcart専用の拡張プラグインとバージョン:
    ご利用のテーマ:Welcart Beldad
    症状を確認したブラウザ:Googlechrome
    サーバー【重要】:エックスサーバー X10

    お世話になっております。先日こちらでエラー報告させていただいたものです。先日のエラー報告のご回答では、次期バージョンアップで修正させていただきますとのことでしたが、2.2.8にバージョンアップ後も管理画面内・支払い情報欄のエラーコードは変わらず表示されています。こちら側の問題でしょうか?もしこちら側の問題でしたら、修正方法など教えてくださると幸いです。

    #94669
    ikeda
    キーマスター

    nsns様
    こんにちは。
    大変恐れ入りますが今回の 2.2.8 のバージョンアップには
    支払情報欄に出るエラーコードの修正は含まれておりません。
    この件の修正を含んだバージョンは近日中に公開させていただきますので、
    申し訳ございませんがしばらくお待ちいただけますと幸いです。
    公開いたしましたら、こちらのスレッドでご案内させていただきます。
    どうぞよろしくお願いいたします。

    #94670
    nsns
    参加者

    ご返信ありがとうございます。了解いたしました。宜しくお願い致します。

    #94693
    moc1
    参加者

    WordPress のバージョン:5.8
    Welcart のバージョン:2.2.8
    PHP のバージョン:7.4.21
    Welcart専用の拡張プラグインとバージョン:
    ご利用のテーマ:ICONIC (iconic_tcd062)
    症状を確認したブラウザ:google chrome
    サーバー【重要】:さくらレンタルサーバー

    お世話になります。
    こちらの投稿を確認させて頂き、弊社でも同じく2.2.8へバージョンアップ後より
    管理画面内・支払い情報欄に下記エラーコードが表示されております。

    Warning: array_push() expects parameter 1 to be array, null given in /home/elementaqua/www/wp-content/plugins/wcex_auto_delivery/wcex_auto_delivery.php on line 1634

    この内容もトピック主様と同じ現象でしょうか。
    ご確認下さい。

    #94694
    ikeda
    キーマスター

    moc1様
    こんにちは。
    今回の症状は、ソニーペイメントサービスの決済モジュール
    (WelcartPay・e-SCOTT smart)と、その他の決済モジュールを
    併用されている際に発生するものでございます。
    上記の条件に当てはまる場合は、次期バージョンの公開まで
    しばらくお待ちいただけたらと思います。

    #94760
    ikeda
    キーマスター

    nsns様
    moc1様
    こんにちは。
    昨日公開いたしました Welcart2.3 にて修正済みでございます。
    アップデートしていただき、症状のご確認をお願いできますでしょうか。

    #94774
    nsns
    参加者

    ご担当者様

    お世話になっております。本日アップデートを行いました。エラー表示は無くなりました。ご対応ありがとうございました。今後とも宜しくお願い致します。

7件の投稿を表示中 - 1 - 7件目 (全7件中)
  • このトピックに返信するにはログインが必要です。