2.3.0のアップデートに伴うエラーの表示について

フォーラム 使い方全般 2.3.0のアップデートに伴うエラーの表示について

  • このトピックには1件の返信、2人の参加者があり、最後にsagawaにより1ヶ月前に更新されました。
2件の投稿を表示中 - 1 - 2件目 (全2件中)
  • 投稿者
    投稿
  • #94814
    takobel
    参加者

    ——————————————-
    WordPress のバージョン:(例 5.8)
    Welcart のバージョン:(例 2.3.0)
    PHP のバージョン:(例 7.4.13)
    Welcart専用の拡張プラグインとバージョン:
    ・WCEX Multi Price 1.2.0
    ・WCEX SKU Select 1.2.1
    ・WCEX Multi Price 1.2.0
    ・WCEX Coupon 1.2.1

    ご利用のテーマ: Welcart Panetteria の自作子テーマ

    症状を確認したブラウザ: Chrome
    サーバー【重要】:(Xサーバー, X10)
    ——————————————–

    上記の環境で、Welcart本体を2.3.0へアップデートしたところ、

    Warning: Creating default object from empty value in /home/〇〇/〇〇.com/public_html/〇〇/wp-content/plugins/usc-e-shop/classes/usceshop.class.php on line 8861

    というエラーが表示されます。

    次期バージョンで解消いただけるかと思いますが、現状何かしらのエラーが出る可能性等はございますでしょうか?
    必要な対策があればお知らせいただけますと幸いです。

    Attachments:
    You must be logged in to view attached files.
    #94835
    sagawa
    キーマスター

    こんにちは。

    私の環境では確認できませんでしたので、どのような手順で管理画面のどの箇所(特定の画面もしくは全ての画面)でエラーが出るのか詳細を教えていただけますでしょうか?

2件の投稿を表示中 - 1 - 2件目 (全2件中)
  • このトピックに返信するにはログインが必要です。