解決済2.7で「カード情報を正しくご入力ください」エラー

フォーラム インストール 【解決済】2.7で「カード情報を正しくご入力ください」エラー

  • このトピックには5件の返信、3人の参加者があり、最後にdegにより3週前に更新されました。
6件の投稿を表示中 - 1 - 6件目 (全6件中)
  • 投稿者
    投稿
  • #97715
    deg
    参加者

    ——————————————-
    WordPress のバージョン:6.0.1
    Welcart のバージョン:2.7
    PHP のバージョン:7.4.28
    Welcart専用の拡張プラグインとバージョン:WCEX Multi Price 1.3、WCEX Yamato Number 1.2
    ご利用の親テーマとバージョン :Welcart Basic 1.6
    ご利用の子テーマとバージョン :Welcart Basic カスタマイズ
    症状を確認したブラウザ:諸々
    サーバー【重要】:xserver スタンダード
    ——————————————–

    お世話になります。
    Welcart Basic 独自子テーマにてECサイトを運用しており、Welcart2.7にアップデートしたところ、クレジットカード決済時に「カード情報を正しくご入力ください。」のエラーが出るようになりました。
    モジュールはWELCART PAYです。

    複数サイトをWelcart2.7&WELCART PAYで構築していますが、全てエラーです。

    情報を集めた限りで、JQの独自読み込み解除やカードボタンのクラス名変更、他プラグインの停止など色々当たってみましたが、全く改善できません。

    当方側の要因かとは思いますが、念の為至急ご確認頂けないでしょうか?
    また、改善策にお心当たりの方、是非ご教授頂ければ助かります。
    宜しくお願い致します。

    #97717
    deg
    参加者

    追記

    テーマを Welcart Basic 1.6 に変更して試しましたが、やはり同じエラーが出ます。
    運用中のお客様サイトなので、大変困っています。
    宜しくお願い致します。

    #97721
    sagawa
    キーマスター

    deg様

    こんにちは。
    恐れ入りますが、こちらのレスキューフォームから、3Dセキュアの利用の有無とシステム環境情報ファイルを添えてご連絡いただけますでしょうか?
    お手数をお掛けいたしますが、よろしくお願いいたします。

    #97731
    ekvoedgo
    参加者

    ——————————————-
    WordPress のバージョン:5.9.3
    Welcart のバージョン:2.7
    PHP のバージョン:7.4.28
    Welcart専用の拡張プラグインとバージョン:
    ご利用の親テーマとバージョン :Welcart Basic 1.6
    ご利用の子テーマとバージョン :minimum 1.94
    症状を確認したブラウザ:Google Chrome
    サーバー【重要】:xserver スタンダード
    ——————————————–

    お世話になります。
    上記の方と同じようにWelcart2.7にアップデートしたところ、クレジットカード決済時に「カード情報を正しくご入力ください。」のエラーが出て進めなくなりました。

    改善策がありましたらご教示ください。

    #97737
    deg
    参加者

    追記

    こちらの症状、現在Welcartサポートデスクで検証・ご対応頂いており、7/26に修正版のアップデートが配布される予定との事ですので、情報までにお伝えしておきます。

    #97742
    deg
    参加者

    修正版 Welcart e-Commerce 2.7.1
    配布されています。

    当方の環境では不具合は解消されましたのでご報告致します。
    ご協力くださった各位、ありがとうございました。

6件の投稿を表示中 - 1 - 6件目 (全6件中)
  • このトピックに返信するにはログインが必要です。