Google XML Sitemapsプラグインver4.0以降でのサイトマップ不具合

2015 年 1 月 18 日

ホーム フォーラム バグ報告 Google XML Sitemapsプラグインver4.0以降でのサイトマップ不具合

このトピックには1件の返信が含まれ、2人の参加者がいます。2 年、 8 ヶ月前 nanbu さんが最後の更新を行いました。

2件の投稿を表示中 - 1 - 2件目 (全2件中)
  • 投稿者
    投稿
  • #73288

    InSide_Yusuke
    参加者

    Google XML Sitemaps4.08にて使用していたのですがWELCART+Google XML Sitemaps4.08の組み合わせでサイトマップがエラーとなります。
    Google XML Sitemaps3.41では綺麗なサイトマップが表示されるようです。
    実際Googleウェブマスターツールでもエラーとなっています
    対処方法は有りますでしょうか?
    現在はGoogle XML Sitemaps3.41にダウングレードにて問題なく利用させてもらってます。
    よろしくお願いします

    ——————————————-
    WordPress のバージョン:4.1
    Welcart のバージョン:1.4.12
    ご利用のテーマ:
    症状を確認したブラウザ:
    サーバー(会社名、サービス名):
    SSLの利用:有り 
    WordPress のパーマリンク設定:
    ——————————————–

    #73344

    nanbu
    参加者

    こんにちは。

    Google XML Sitemaps は現最新版で問題なく動作いたしておりますが、「サイトマップがエラーとなります」とはどのようなエラーですか? 実際のエラーメッセージを見せていただいてよろしいでしょうか。

2件の投稿を表示中 - 1 - 2件目 (全2件中)

このトピックに返信するにはログインが必要です。