Multi Price1.1.2にアップグレードしたらマルチプライス設定のルールが消えた

2015 年 2 月 6 日

ホーム フォーラム 拡張プラグイン Multi Price1.1.2にアップグレードしたらマルチプライス設定のルールが消えた

このトピックには2件の返信が含まれ、2人の参加者がいます。2 年、 6 ヶ月前 yskysmr さんが最後の更新を行いました。

3件の投稿を表示中 - 1 - 3件目 (全3件中)
  • 投稿者
    投稿
  • #73416

    sebastian
    参加者

    ——————————————-
    WordPress のバージョン:4.1
    Welcart のバージョン:Welcart 1.4.12
    ご利用のテーマ:
    症状を確認したブラウザ:
    サーバー(会社名、サービス名):
    SSLの利用: 
    WordPress のパーマリンク設定:
    ——————————————–
    Multi Price1.1.1からMulti Price1.1.2にアップグレードしましたところマルチプライス設定のルールがすべて消えていました。1.1.1に戻せば戻る可能性はありますでしょうか?
    旧バージョンのダウンロードリンクがどこにあるのかわかりませんでした。

    #73422

    sebastian
    参加者

    Welcartのデベロッパーバージョンをインストールしたら表示されました。
    一応バグ報告ということでお願いいたします。

    #73425

    yskysmr
    キーマスター

    sebastian 様

    仰るとおり、WCEX Multi Price にて、Welcart 本体の Development Version にしか存在していない関数を使用していました。
    ご不便をおかけしまして、申し訳ございません。早急に修正し、アップデート版をリリースいたします。
    どうぞよろしくお願いいたします。

3件の投稿を表示中 - 1 - 3件目 (全3件中)

このトピックに返信するにはログインが必要です。