PayPalのTLS1.2対応について

フォーラム その他 PayPalのTLS1.2対応について

タグ: 

  • このトピックには2件の返信、2人の参加者があり、最後にkikuchiにより3年、 3ヶ月前に更新されました。
3件の投稿を表示中 - 1 - 3件目 (全3件中)
  • 投稿者
    投稿
  • #85818
    kikuchi
    参加者

    ——————————————-
    WordPress のバージョン:4.9.6
    Welcart のバージョン:1.9.1
    Welcart専用の拡張プラグイン:
    ご利用のテーマ:WelcartBasicの自作子テーマ
    症状を確認したブラウザ:chrome
    サーバー:speever VPS
    SSLの利用:常時SSL
    WordPress のパーマリンク設定:デフォルト
    ——————————————–
    お世話になります。

    ペイパルに問合せしたところ「TLSv1.2未満でPayPal決済を実行しているのを確認できましたので、アップグレードが必要です」とのことです。
    また「もしサーバーがHTTP/1.1とTLS 1.2に対応している場合、PayPalに接続するプログラムがHTTP/1.1とTLS 1.2になるかどうかを確認する必要があります」とのことでした。
    welcartのカートシステムはこれらに対応しているのでしょうか?

    よろしくお願いいたします。

    #85826
    shin
    キーマスター

    こんにちは。
    Welcartは対応していますが、古いバージョンをお使いのようですので
    最新版にしてご利用ください。

    #85830
    kikuchi
    参加者

    ご回答ありがとうございます。
    最新版にして様子を見てみます。

3件の投稿を表示中 - 1 - 3件目 (全3件中)
  • このトピックに返信するにはログインが必要です。