PHP バージョン対応一覧表

2012 年 5 月 3 日

ホーム フォーラム インストール PHP バージョン対応一覧表

このトピックには2件の返信が含まれ、2人の参加者がいます。5 年、 7 ヶ月前 toritori さんが最後の更新を行いました。

3件の投稿を表示中 - 1 - 3件目 (全3件中)
  • 投稿者
    投稿
  • #51523

    toritori
    参加者

    動作に関するご質問の場合は必ずご記入ください。


    WordPress のバージョン:

    Welcart のバージョン:

    ご利用のテーマ:

    症状を確認したブラウザ:

    サーバー(会社名、サービス名):

    SSLの利用: 無し | 専用SSL | 共用SSL

    WordPress のパーマリンク設定:


    PHP 4.4.9 の サーバーで、welcart を構築しようと思っています。

    どの バージョンが対応するかの一覧表などは、あるのでしょうか?

    いろいろな方のサイトを見ましたが、他の方たちも、公式な、対応表のようなものがなく、

    困っていたようです。

    あると、助かります。よろしくお願いします。

    #64467

    nanbu
    参加者

    こんにちは。

    PHP4は、WordPressでも推奨されていません。

    Welcartは動作いたしません。

    対応表はこちらです。

    https://www.welcart.com/documents/

    #64468

    toritori
    参加者

    ありがとうございます。

3件の投稿を表示中 - 1 - 3件目 (全3件中)

このトピックに返信するにはログインが必要です。