php5.4にしてしまいました

フォーラム 使い方全般 php5.4にしてしまいました

  • このトピックには2件の返信、2人の参加者があり、最後にkeitsuにより8年、 8ヶ月前に更新されました。
3件の投稿を表示中 - 1 - 3件目 (全3件中)
  • 投稿者
    投稿
  • #52445
    keitsu
    参加者

    未対応に気づかず、バージョンアップしてしまいました。

    (プラグイン backwpup を使いたかったため)

    エラーは、起きているのでしょうか?

    php初心者なのですが、これは戻してもいいものなのでしょうか?

    よろしくお願いします。

    #66380
    nanbu
    キーマスター

    こんにちは。

    WelcartはPHP5.4に対応していません。確かどこかで不具合が発生したはずです。

    #66381
    keitsu
    参加者

    ロリポップのユーザー専用ページから PHP5.3 に戻してみました。

    エラーが発生してないかは、少しずつ調べてみます。

    ありがとうございました。

3件の投稿を表示中 - 1 - 3件目 (全3件中)
  • このトピックに返信するにはログインが必要です。