php7への対応について

ホーム フォーラム 要望と提案 php7への対応について

このトピックには4件の返信が含まれ、3人の参加者がいます。5 ヶ月、 2 週間前 mtm さんが最後の更新を行いました。

5件の投稿を表示中 - 1 - 5件目 (全5件中)
  • 投稿者
    投稿
  • #84050

    nem
    参加者

    お世話になります。

    WordPressの推奨環境もPHP7となりましたので、Welcartでもphp7に対応していただけると大変ありがたいです。

    お忙しいところ恐縮ですが、何卒よろしくお願い申し上げます。

    #84082

    yskysmr
    キーマスター

    こんにちは。

    現在検証中です。おそらく、推奨環境としてご案内できるかと思います。

    #84513

    mtm
    参加者

    横から失礼します。
    https://ja.wordpress.org/plugins/usc-e-shop/
    では PHP 5.6 or 7.0 という記載になっておりますが、PHP7への対応が完了したのでしょうか?

    #84517

    yskysmr
    キーマスター

    mtm 様

    PHP 7.0 での動作検証を完了しました。ですが、PHP 7.1、PHP 7.2 には未だ対応いたしておりません。何卒ご了承くださいますよう、お願いいたします。

    #84519

    mtm
    参加者

    承知しました、ご回答ありがとうございます。

5件の投稿を表示中 - 1 - 5件目 (全5件中)

このトピックに返信するにはログインが必要です。