php7.1への対応について

ホーム フォーラム 要望と提案 php7.1への対応について

このトピックには1件の返信が含まれ、2人の参加者がいます。1 週、 6 日前 yskysmr さんが最後の更新を行いました。

2件の投稿を表示中 - 1 - 2件目 (全2件中)
  • 投稿者
    投稿
  • #86581

    nekoco
    参加者

    いつも大変お世話になっております。
    このたびも、どうぞよろしくお願い致します。

    今年の2月にもフォーラムに上げさせていただいたのですが、
    phpのバージョンアップを検討しておりますが、
    提携サーバーの仕様が5.6→7.1となっておりまして、7.0が利用できません。

    7.1への対応は、大体いつ頃になりますでしょうか?

    いつもどうもありがとうございます。
    どうぞ今後ともよろしくお願いいたします。

    #86588

    yskysmr
    キーマスター

    こんにちは。

    動作に関するご質問の場合は、ご利用の環境をご記入ください。
    ——————————————-
    WordPress のバージョン:(例 4.7.4)
    Welcart のバージョン:(例 1.9.2)
    Welcart専用の拡張プラグイン:(例 DLSeller、Mobileなど)
    ご利用のテーマ:(例 WelcartBasicの自作子テーマ)
    症状を確認したブラウザ:
    サーバー:(会社名、サービス名)
    SSLの利用:(例 常時SSL)
    WordPress のパーマリンク設定:(例 /archives/%post_id%/)
    ——————————————–

    現在検証作業中ですが、Welcart 本体につきましては、ほぼ、PHP7.2 への対応が完了しています。v1.9.13 をご利用いただいている場合は、PHP7.1 でも概ね問題ありません。次期バージョンのリリース時に、正式なアナウンスができるかと思います。
    各種拡張プラグインと Welcart 専用テーマにつきましても、順次検証し、リリースといった形になるかと思います。

2件の投稿を表示中 - 1 - 2件目 (全2件中)

このトピックに返信するにはログインが必要です。