解決済Security check4の件について

フォーラム その他 【解決済】Security check4の件について

  • このトピックには2件の返信、2人の参加者があり、最後にmonnsukyaにより1ヶ月、 3週前に更新されました。
3件の投稿を表示中 - 1 - 3件目 (全3件中)
  • 投稿者
    投稿
  • #101370
    monnsukya
    参加者

    ルミーズ決済システムを利用していますが、
    継続課金会員リストからカード決済の更新依頼のURLからログインすると「Security check4」というメッセージが表示されます。
    プラウグイン等のアップデートが必要でしょうか。
    または、下記のような処理が必要になる状況でしょうか。
    https://www.welcart.com/archives/techinfo/techinfo-20200305
    上記対応を行ってみましたが、上手くできませんでした。
    DL Seller側の変更をする必要があるのかまたは、プラグインのアップデートをする必要があるのか
    お手数ではございますが、ご教示いただけますと幸いです。

    ——————————————-
    WordPress のバージョン:(5.8.9)
    Welcart のバージョン:(2.4.1)
    PHP のバージョン:(7.4.4)
    Welcart専用の拡張プラグインとバージョン:(DL Seller 3.1.5)
    ご利用の親テーマとバージョン :(Welcart Basic 1.3)
    症状を確認したブラウザ:chrome
    ——————————————–

    #101381
    furuta
    キーマスター

    monnsukya 様

    こんにちは。
    ご利用中の Welcart、テーマ、拡張プラグインのバージョンが古いままのようです。システム要件、テーマおよびプラグインの対応バージョンをご確認いただき最新版にアップグレードしてご利用ください。なお、Welcart2.7 以降へのアップグレードは、必ずバックアップを取り慎重におこなっていただく必要がございます。下記ページに詳しい記載がございますのでご参照ください。Welcart 2.7 より前のバージョンから最新版へのアップグレードの手順

    #101440
    monnsukya
    参加者

    アップデート後特に問題はなさそうです。
    ありがとうございました。

3件の投稿を表示中 - 1 - 3件目 (全3件中)
  • このトピックに返信するにはログインが必要です。