SSLが設定できません

2016 年 4 月 27 日

ホーム フォーラム 使い方全般 SSLが設定できません

タグ: 

このトピックには2件の返信が含まれ、3人の参加者がいます。1 年、 6 ヶ月前 nanbu さんが最後の更新を行いました。

3件の投稿を表示中 - 1 - 3件目 (全3件中)
  • 投稿者
    投稿
  • #78415

    W-plants20160316
    参加者

    ——————————————-
    WordPress のバージョン:4.5.1
    Welcart のバージョン:Version 1.8.2
    ご利用のテーマ:blanc
    症状を確認したブラウザ:firefox
    サーバー(会社名、サービス名):WADAX
    SSLの利用:なし
    WordPress のパーマリンク設定:基本
    ——————————————-
    SSLの設定ができません。

    共有SSLのアドレスをwelcartのシステム設定で設定を行いましたが、カートに入れるまでは正常に動きますが、そこから先に進もうとするとトップページに戻ってしまいます。

    カートの中身のページでは下の方に

    Warning: Unknown: open(/tmp/sess_daq5doehoq8oqrot5mtibanji2, O_RDWR) failed: Permission denied (13) in Unknown on line 0

    Warning: Unknown: Failed to write session data (files). Please verify that the current setting of session.save_path is correct (/tmp) in Unknown on line 0

    と出ています。

    当方、WordPress初心者のため、何を表しているのか、どこを直せばいいのかわかりません。他に情報がないか探しましたが、なかなか見つからないのでこちらで質問させていただきました。

    サイト名を記載しておきます。

    http://w-plants.com

    どなたかわかる方がいらっしゃいましたら教えてください。
    よろしくお願いします。

    • このトピックは W-plants20160316が1 年、 7 ヶ月前に変更しました。
    #78420

    uishi
    参加者

    Welcart 管理画面にエラーが出る時の対処法(外部サイト)
    具体的にどうすればいいのかはちょっとわからないですが、
    必要な一時フォルダがないというエラーメッセージのようですね。

    #78519

    nanbu
    参加者

    こんにちは

    セッションファイルに書き込み権限が無いのではないでしょうか。サーバー会社にお問い合わせください。

3件の投稿を表示中 - 1 - 3件目 (全3件中)

このトピックに返信するにはログインが必要です。