解決済Ver2.6.x 商品画像パーツのローディングが終わらない

フォーラム 使い方全般 【解決済】Ver2.6.x 商品画像パーツのローディングが終わらない

  • このトピックには5件の返信、2人の参加者があり、最後にikedaにより5ヶ月、 2週前に更新されました。
6件の投稿を表示中 - 1 - 6件目 (全6件中)
  • 投稿者
    投稿
  • #96572
    ye
    参加者

    Ver2.6にアップデートし、新しい商品画像登録を試しているのですが、
    商品登録画面に表示される「商品画像」パーツがローディングアイコンのまま読み込まれません。

    【試したこと】
    ・新規商品追加、既存商品編集で状態が変わるか→かわらずどちらもローディングのまま
    ・設定から新しい商品画像を一度無効にし、再度有効化→改善なし
    ・WordPress環境をmixhostからxserverに変更→改善なし

    ミドルウェアのバージョン変更、Welcartプラグインの入れ直しはできていません。
    似たような症状の改善例、バグ報告などございますでしょうか。

    新しい商品画像を無効にすることで運用上は問題ないのですが、
    新機能を使いたく、改善方法がありましたらご教示いただけますと幸いです。

    どうぞよろしくお願いいたします。

    ——————————————-
    WordPress のバージョン:5.9.3
    Welcart のバージョン:2.6.2
    PHP のバージョン:7.4.25
    Welcart専用の拡張プラグインとバージョン:未使用
    ご利用の親テーマとバージョン : Welcart Basic1.4.3
    ご利用の子テーマとバージョン : Welcart Basic Child1.0.0
    症状を確認したブラウザ:
    Google Chrome 100.0.4896.75
    Edge 100.0.1185.36
    サーバー【重要】:mixhost
    ——————————————–

    Attachments:
    You must be logged in to view attached files.
    #96587
    ikeda
    キーマスター

    ye 様
    こんにちは。
    こちらのマニュアルに記載の、
    ショップデータの更新はお済みでしょうか。
    また、アップデート以前は「Image Uploader for Welcart」を
    使用されていたということはございませんでしょうか。
    どうぞよろしくお願いいたします。

    #96589
    ye
    参加者

    ikeda さま

    ご返信ありがとうございます。
    ショップデータの更新は済んでおります。
    また「Image Uploader for Welcart」は過去・現在使用しておりません。

    他に考えられる原因はありますでしょうか。
    よろしくお願いいたします。

    #96594
    ikeda
    キーマスター

    ye 様
    ご回答いただき有難うございます。
    いただいた情報だけでは原因の特定が難しいため、
    詳しく調査させていただければと思います。
    お手数ですが、こちらの不具合調査フォームから、
    システム環境情報をお送りいただけますでしょうか。
    どうぞよろしくお願いいたします。

    #96595
    ye
    参加者

    ikeda さま

    承知しました。このあとお送りいたします。
    どうぞよろしくお願いいたします。

    #96612
    ikeda
    キーマスター

    システム環境情報を確認させていただきましたところ、
    サイトの常時SSL化の設定がうまく完了していなかったことが原因でございました。
    正しく設定を行っていただき無事解決となりましたので、
    こちらのトピックはクローズとさせていただきます。
    参考リンク:常時SSL化の設定方法

6件の投稿を表示中 - 1 - 6件目 (全6件中)
  • このトピックに返信するにはログインが必要です。