Warning: A non-numeric value encountered in が表示される

2017 年 6 月 14 日

ホーム フォーラム インストール Warning: A non-numeric value encountered in が表示される

このトピックには3件の返信が含まれ、2人の参加者がいます。2 ヶ月前 0905330 さんが最後の更新を行いました。

4件の投稿を表示中 - 1 - 4件目 (全4件中)
  • 投稿者
    投稿
  • #83168

    0905330
    参加者

    WordPress のバージョン:4.8
    Welcart のバージョン:1.9.2
    ご利用のテーマ:WelcartBasic 1.2.4
    症状を確認したブラウザ:firefox chrome
    SSLの利用:未使用
    WordPress のパーマリンク設定:基本 jp/shop/?p=123
    サーバー Apache
    MySQL 5.5.30
    PHP 7.1.6 memory[global]:128M [locale]:256M [usage]:32M
    simplexml, curl, gd, json, mbstring, openssl

    商品をカートに入れ、内容確認の画面にて下記の警告表示が出る

    Warning: A non-numeric value encountered in /storage/ssd1/770/1684770/public_html/shop/wp-content/plugins/usc-e-shop/classes/usceshop.class.php on line 7962

    Warning: A non-numeric value encountered in /storage/ssd1/770/1684770/public_html/shop/wp-content/plugins/usc-e-shop/classes/usceshop.class.php on line 7968

    基本設定
    営業設定
    ショップ設定
    支払い設定 今回は銀行振り込み の設定です
    共通オプション
    配送設定
    メール設定
    上記内容は設定済みです。

    独自ドメインですが、今回は独自ドメインSSLにはなっておりません。
    SSLは今後対応予定です。

    何が原因で発生しているのかわかりません。
    配送設定、商品設定をシンプルにして再設定しても
    同様な警告メッセージが発生しております。

    警告メッセージは出ますが、
    上記内容で注文する ボタンを押して次に進むことも出来ます。

    完了
    送信が完了しました
    お買い上げありがとうございました。
    ご不明な点などがございましたら、お問合せよりご連絡ください。

    と表示され、システム的には稼動しているように見えます。

    大変お手数だとは存じますが、アドバイスをいただけましたら幸いです。

    Attachments:
    You must be logged in to view attached files.
    #83172

    0905330
    参加者

    追加情報です
    別の環境にて確認したところ
    上記のエラーが発生しませんでした。

    WordPress のバージョン:4.8
    Welcart のバージョン:1.9.2
    ご利用のテーマ:WelcartBasic 1.2.4
    症状を確認したブラウザ:firefox chrome
    SSLの利用:未使用
    WordPress のパーマリンク設定:基本 jp/shop/?p=123

    サーバー Apache
    MySQL 5.7.17
    PHP 7.0.18 memory[global]:1280M [locale]:1280M [usage]:10M
    simplexml, curl, gd, json, mbstring, mysql, openssl

    Attachments:
    You must be logged in to view attached files.
    #83185

    yskysmr
    キーマスター

    こんにちは。

    Welcart は PHP 7 には対応しておりません。
    システム要件

    #83202

    0905330
    参加者

    ありがとうございます。
    要件をよく見ていませんでした。
    PHPのバージョンの問題のようですね。

    今後のアップデートを期待します。
    安定稼働のため、指定のバージョンを使います。

4件の投稿を表示中 - 1 - 4件目 (全4件中)

このトピックに返信するにはログインが必要です。