WCEX Widget Cart 利用時に共通オプションを使用時のエラー

フォーラム 拡張プラグイン WCEX Widget Cart 利用時に共通オプションを使用時のエラー

  • このトピックには3件の返信、2人の参加者があり、最後にikedaにより5ヶ月前に更新されました。
4件の投稿を表示中 - 1 - 4件目 (全4件中)
  • 投稿者
    投稿
  • #100785
    phper
    参加者

    WCEX Widget Cart 利用時に共通オプションを使用するとエラーチェックを無視してしまいます。
    これは通常の動作でしょうか?

    よろしくお願いいたします。

    ——————————————-
    Welcart Version 1.9.37.2011241
    WCEX Widget Cart 1.1.8
    ——————————————–

    #100788
    ikeda
    キーマスター

    phper 様
    こんにちは。
    ご利用のプラグイン(Welcart、WCEX Widget Cart)のバージョンが低いようです。
    最新バージョンをご利用の状態で改めて症状をご確認いただけますようお願いいたします。
    低いバージョンをご利用の場合は動作検証・サポートができかねますのでご了承ください。
    アップグレードの手順については下記記事をご確認いただければと思います。
    Welcart 2.7 より前のバージョンから最新版へのアップグレードの手順

    #100791
    phper
    参加者

    ローカル環境から有料プラグインを更新できないのですが、ドメインでブロックをかけてますでしょうか?

    #100793
    ikeda
    キーマスター

    phper 様
    アップデートができますのは、ご購入時にご登録いただいたドメイン(FQDN)のみとなっております。
    下記ページをご確認いただけますと幸いです。
    拡張プラグイン・テーマのご利用条件

4件の投稿を表示中 - 1 - 4件目 (全4件中)
  • このトピックに返信するにはログインが必要です。