Welcartのバージョンの違いによるエラーについて

ホーム フォーラム その他 Welcartのバージョンの違いによるエラーについて

このトピックには4件の返信が含まれ、2人の参加者がいます。1 週、 2 日前 yasumax さんが最後の更新を行いました。

5件の投稿を表示中 - 1 - 5件目 (全5件中)
  • 投稿者
    投稿
  • #90842

    moe
    参加者

    weccartのプラグインを利用しているのですが
    商品ページから「カゴへ入れる」を押したあと表示される
    「カート」の画面が真っ白になってしまいます。

    本来ならカートにいれた商品一覧が表示されるはずなのですが、
    商品が表示されません。

    同じ条件でWelcart のバージョンが1.9.25のものは
    表示されるのですがこのバージョンによる違いはありますか?

    エラーになるページの情報
    ——————————————-
    wordpressバージョン5.3.4
    PHPバージョン5.6.20
    Welcart のバージョン 1.9.32
    ご利用のテーマ:Circumference Lite
    症状を確認したブラウザ:グーグルクローム,firefox,Chrome,IE
    SSLの利用:無 
    WordPress のパーマリンク設定:投稿名
    ——————————————–

    Attachments:
    You must be logged in to view attached files.
    #90850

    yasumax
    キーマスター

    こんにちは。

    WordPressのバージョンを5.5にして確認することは可能ですか?

    #90870

    moe
    参加者

    ご提案ありがとうございます。

    wordpress 5.5 にアップグレードしても同じ現象になります。

    #90874

    moe
    参加者

    wordpressバージョンは 5.5 のままですが
    WP Rollbackプラグインを使ってusc-e-shop.1.9.22へ
    ロールバックしたところ正常に動作しました。

    ありがとうございました。

    #90875

    yasumax
    キーマスター

    こんにちは。

    PHPのバージョンも低いようです。
    WordPress5.5ではPHP5.6は非推奨となっていたと思いますのでPHP7.3にあげてみてください。

    WordPress5.5の場合は、会員システムが正しく動作しませんのでWelcart1.9.32のご利用が必須です。

    【参考URL】
    WordPress5.5対応について

5件の投稿を表示中 - 1 - 5件目 (全5件中)

このトピックに返信するにはログインが必要です。