Welcart Beldadを使用しての不具合

フォーラム テンプレート(テーマ) Welcart Beldadを使用しての不具合

  • このトピックには1件の返信、2人の参加者があり、最後にohnishiにより1年、 8ヶ月前に更新されました。
2件の投稿を表示中 - 1 - 2件目 (全2件中)
  • 投稿者
    投稿
  • #89404
    tibikuro
    参加者

    WordPress のバージョン:5.3.2
    Welcart のバージョン:1.9.27
    PHP のバージョン:7.3
    ご利用のテーマ:welcart_basic-beldad.1.0.4
    症状を確認したブラウザ:グーグルクローム
    サーバー:WPXspeed
    SSLの利用:常時SSL

    お世話になります。

    先日上記テーマを使用しサイトを構築したのですが、
    Google Search Consoleより下記のメッセージが届きました。

    —————————–
    主な問題

    貴サイトでは、以下の問題が検出されました。

    コンテンツの幅が画面の幅を超えています

    クリック可能な要素同士が近すぎます
    —————————–

    cssを見直し改善を試みたのですが、
    一向に改善されません。

    何か改善方法をご存じでしたら、
    アドバイスを頂けたら幸いです。

    どうぞよろしくお願いいたします。

    #89412
    ohnishi
    キーマスター

    こんにちは

    上記ですが、
    弊社でも調査中ではありますが、
    該当のエラーについて、CSSの読み込みにGoogle botが失敗しているために
    発生しているエラーと考えられます。

    下記の記事を参考にしてみてください。
    https://bit.ly/38DUf2r

2件の投稿を表示中 - 1 - 2件目 (全2件中)
  • このトピックに返信するにはログインが必要です。