Welcart e-Commerce使用時のアクティブなPHPを検出が表示される

ホーム フォーラム 使い方全般 Welcart e-Commerce使用時のアクティブなPHPを検出が表示される

このトピックには1件の返信が含まれ、2人の参加者がいます。2 週間、 4 日前 sagawa さんが最後の更新を行いました。

2件の投稿を表示中 - 1 - 2件目 (全2件中)
  • 投稿者
    投稿
  • #91348

    kouhei
    参加者

    ——————————————-
    WordPress のバージョン:5.5.3
    Welcart のバージョン:Welcart Beldad (welcart_basic-beldad)1.0.5
    PHP のバージョン:(7.4.4 )
    Welcart専用の拡張プラグインとバージョン:
    ご利用の親テーマ:Welcart Basic (1.2.15)
    症状を確認したブラウザ:Chrome iOS)
    サーバー:(エックスサーバー)
    SSLの利用:(常時SSL)

    他のプラグインを外した状態でプラグインWelcart e-Commerceを付けるととサイトヘルスでの「アクティブなPHPを検出」「ループバックリクエストが完了できませんでした」と表示がされます。
    またプラグインWelcart e-Commerceを外すと表示は消えます。
    ですので他のプラグインが原因でサイトヘルスにエラー表示が出ない事は確認済です。

    こちらの対処法の方をお聞きしたいです。

    キャッシュなども削除してみましたが効果無しでした

    #91378

    sagawa
    キーマスター

    こんにちは。

    お問い合わせの症状につきましては弊社でも確認しており修正対応中です。
    動作には問題ございませんので、そのままお使いいただいて差支えはございません。
    年内には修正版をリリース予定となっております。
    どうぞ、よろしくお願いいたします。

2件の投稿を表示中 - 1 - 2件目 (全2件中)

このトピックに返信するにはログインが必要です。