Welcart Square の設定

2016 年 7 月 27 日

ホーム フォーラム テンプレート(テーマ) Welcart Square の設定

このトピックには2件の返信が含まれ、2人の参加者がいます。10 ヶ月前 yskysmr さんが最後の更新を行いました。

3件の投稿を表示中 - 1 - 3件目 (全3件中)
  • 投稿者
    投稿
  • #79806

    okinagatarashi
    Participant

    WordPress のバージョン:4.5.3
    Welcart のバージョン:1.8.7
    ご利用のテーマ:Welcart Square
    症状を確認したブラウザ:
    サーバー(会社名、サービス名):xserver ×10
    SSLの利用: 独自ssl
    WordPress のパーマリンク設定:投稿名

    お世話になります。素人でごめんなさい。
    先日、Welcart Square のテーマを買ってインストールしたのですが
    30日間サポートとありましたのでメールで質問したいのですが、
    どこから質問したら宜しいでしょうか?

    インストール、有効化したら
    Fatal error: Call to undefined function welcart_basic_campaign_message() in /home/tukuyo3510/ikagadesuka-japan.com/public_html/wp-content/themes/welcart_basic-square/category.php on line 74
    と、出てるのですが...
    welcart basicに子テーマ作って利用をしていました。

    Welcart Basicバージョン: 1.1.5.1604081
    ですが、このバージョンの更新も、アップデートがエラーです。Welcart Square のテーマとか有効化していても、welcart basicを一旦削除してダウンロードしたものをインストールでいいですか?

    #79809

    okinagatarashi
    Participant

    WordPress のバージョン:4.5.3
    Welcart のバージョン:1.8.7
    ご利用のテーマ:Welcart Square
    症状を確認したブラウザ:
    サーバー(会社名、サービス名):xserver ×10
    SSLの利用: 独自ssl
    WordPress のパーマリンク設定:投稿名

    新しくトピックをと、言う事でしたので新しくトピック建てましたよろしくお願いします。

    #79820

    yskysmr
    キーマスター

    こんにちは。

    テーマおよびプラグインの購入後サポートのお問い合わせは、Welcart ホーム>サポート>有償サポートのページの「サポート依頼送信フォームはこちら」よりお問い合わせください。

    有償サポート

    また、内容に関してですが、

    親テーマ「Welcart Basic」のバージョンが低いため出てきているエラーかと推測いたします。
    現在「Welcart Basic」は1.2.1になりますので、バージョンアップしてください。

    こちらは実行されましたでしょうか。

3件の投稿を表示中 - 1 - 3件目 (全3件中)

このトピックに返信するにはログインが必要です。