WordPress.orgにアクセスできない&画像が貼れないです。

2017 年 1 月 24 日

ホーム フォーラム テンプレート(テーマ) WordPress.orgにアクセスできない&画像が貼れないです。

タグ: 

このトピックには2件の返信が含まれ、2人の参加者がいます。7 ヶ月、 3 週間前 hm-design.net さんが最後の更新を行いました。

3件の投稿を表示中 - 1 - 3件目 (全3件中)
  • 投稿者
    投稿
  • #81867

    hm-design.net
    参加者

    いつも大変お世話になります。

    ——————————————-
    WordPress のバージョン: 4.7.1
    Welcart のバージョン:バージョン 1.9.1
    ご利用のテーマ:welcartBasic
    症状を確認したブラウザ:Chrome
    サーバー(会社名、サービス名):さくらのスタンダード
    SSLの利用: 利用
    WordPress のパーマリンク設定:?
    ——————————————–

    ■エラーメッセージ
    テーマを新規追加しようとすると

    不明なエラーが発生しました。WordPress.org またはこのサーバーの設定に何か問題が起きている可能性があります。問題が解決しない場合はサポートフォーラムに投稿してみてください。

    画像をアップロードすると
    アップロードできるのですが「メディアを追加」してもhtmlに反映されません。ライブラリには追加できます。

    テーマをwelcartBasic以外にすると不具合ないのですが
    ECサイトなのでそれもできず困っています。

    インストールしたプラグインは
    以下で
    ■は停止しています

    All In One SEO Pack
    ■Autoptimize
    Contact Form 7
    Exec-PHP
    Favicon by RealFaviconGenerator
    Popular Posts Tabbed Widget for Jetpack
    Protect Uploads
    ■PS Auto Sitemap
    Search Regex
    Simple Wp Sitemap
    Sociable
    ■Stylish Popular Posts
    ■Twitter
    WassUp Real Time Analytics
    Welcart e-Commerce
    ■WordPress インポートツール
    ■WP Multibyte Patch

    どなた様かわかる方いらっしゃいますでしょうか?

    #81940

    ohnishi
    参加者

    こんにちは

    デバッグモードを trueにして、
    「Welcart e-Commerce」と「WP Multibyte Patch」以外を
    全て停止し、エラーが出ていないかご確認くださいませ。

    問題なく動作する場合は、
    上記で記されている「Welcart e-Commerce」と「WP Multibyte Patch」以外の
    有効化になっているプラグインに問題があるかと思われます。

    #81955

    hm-design.net
    参加者

    ohnishi 様
    ありがとうございます。

    実は真新しいwelcartBasicをインストールしなおして
    エラーが出なくなりました。

    Google Search Consoleのコードを入れたファイル・位置が間違っていたみたいです。
    初歩的なミス、質問でごめんなさい。

    今後ともどうぞよろしくお願いいたします。

3件の投稿を表示中 - 1 - 3件目 (全3件中)

このトピックに返信するにはログインが必要です。