Confide

動作の不具合の検証には環境情報が必要です。投稿の際は下記の情報をお書き添えください。
-------------------------------------------
WordPress のバージョン:(例 5.6)
Welcart のバージョン:(例 2.1.1)
PHP のバージョン:(例 7.4)
Welcart専用の拡張プラグインとバージョン:(例 DL Seller 3.0.8、SKU Select 1.1.4)
ご利用の親テーマとバージョン :(例 Welcart Basic 1.4.0)
ご利用の子テーマとバージョン :(例 Welcart Beldad 1.1 )
症状を確認したブラウザ:
サーバー【重要】:(会社名、サービス名)
--------------------------------------------

フォーラムへの返信

2件の投稿を表示中 - 1 - 2件目 (全2件中)
  • 投稿者
    投稿
  • Confide
    参加者

    キーマスター様

    お世話になっております。

    ご丁寧な回答、ありがとうございました!!
    こちらでも、様々な環境で試してみたのですが、やはり同じ症状でした・・・
    WPの仕様なんですかね、、、
    今後、アップデートされて改善させるまでFTPで直接作業を行うようにいたします。

    また何かありましたら、ご質問させてください。
    ありがとうございました。

    Confide
    参加者

    キーマスター様

    お世話になります。
    早速のご対応、ありがとうございました!!

    現在の症状を詳しくご説明しますと、
    プラグインの有効化・無効化を試してみたのですが、
    Welcartを有効化した時のみ、PHPファイルの更新がでなくなるので、ご質問させて頂きました。

    考えられる原因など御座いますでしょうか?

    お忙しいところ大変恐縮ですが、ご協力のほど、宜しくお願い致します。

2件の投稿を表示中 - 1 - 2件目 (全2件中)