end

動作の不具合の検証には環境情報が必要です。投稿の際は下記の情報をお書き添えください。
-------------------------------------------
WordPress のバージョン:(例 5.6)
Welcart のバージョン:(例 2.1.1)
PHP のバージョン:(例 7.4)
Welcart専用の拡張プラグインとバージョン:(例 DL Seller 3.0.8、SKU Select 1.1.4)
ご利用の親テーマとバージョン :(例 Welcart Basic 1.4.0)
ご利用の子テーマとバージョン :(例 Welcart Beldad 1.1 )
症状を確認したブラウザ:
サーバー【重要】:(会社名、サービス名)
--------------------------------------------

フォーラムへの返信

3件の投稿を表示中 - 1 - 3件目 (全3件中)
  • 投稿者
    投稿
  • end
    参加者

    追記です。
    バージョン1.9.26を使用したところ、同環境で
    テストした全てのブラウザ・OSで正常に動作しました。
    ーーーーーーーーーーーーーーーーーーーーーーー
    OS:macOSX10.11.6. windows.10.home
    ブラウザ:Chrom. firefox. safari. edge
    ーーーーーーーーーーーーーーーーーーーーーーー

    end
    参加者

    ebtakさん、mtさん

    ご連絡ありがとうございます。
    昨日少しテストしてみたのですが、全く同条件(非SSL含む)でも、
    自宅のPCでは正常にカートから顧客情報の入力画面へ遷移しました。

    会社はMac(遷移×),自宅はwindows(遷移○)なのでOSかとも思いましたが
    別のwindowsPCで試してみましたが、正常に遷移しませんでした。

    一応macは、OSXバージョン10.11.6
    windowsは、windows 10 Homeです。

    ダウンロードURLのご教示ありがとうございます。旧バージョンを試してみます!

    end
    参加者

    はじまして。
    初めて使用させていただいたのですが
    Welcartバージョン:1.9.28で同様の症状が起こりました。
    Google Chromeで「次へ」ボタンを押すとトップページに強制移動します。
    FirefoxとSafariでは、お客様情報へ正常に遷移します。

    他の方がおっしゃっているように古いバージョンで動作するようなら
    そちらをテストさせていただきたいのですが、
    旧バージョンはどちらでDLできますでしょうか?
    ——————————————-
    WordPress のバージョン:5.3.2
    Welcart のバージョン:1.9.28
    PHP のバージョン:7.3
    ご利用のテーマ:自作子テーマ
    症状を確認したブラウザ:Google Chrome
    サーバー:さくら プレミアムプラン
    SSLの利用:非SSL
    ——————————————–

3件の投稿を表示中 - 1 - 3件目 (全3件中)