welthemes

動作の不具合の検証には環境情報が必要です。投稿の際は下記の情報をお書き添えください。
-------------------------------------------
WordPress のバージョン:(例 6.0.2)
Welcart のバージョン:(例 2.8.1)
PHP のバージョン:(例 8.0)
Welcart専用の拡張プラグインとバージョン:(例 DL Seller 3.4.1、SKU Select 1.4.2)
ご利用の親テーマとバージョン :(例 Welcart Basic 1.7.1)
ご利用の子テーマとバージョン :(例 Welcart Beldad 1.4)
症状を確認したブラウザ:
サーバー【重要】:(会社名、サービス名)
--------------------------------------------

注意

Welcart 2.7 アップデートによる不具合の問い合わせについて

Welcart 2.7 にアップデート後にショップデータ更新を行う必要があります。
ほとんどのサイトでは問題なく完了しますが、サーバースペックなどの問題でショップデータ更新が途中で止まることがございます。
更新が完了しない方は WelRescue の不具合調査からご連絡ください。

ご連絡いただく前に、アップデート前のバックアップを利用して元の状態に戻してください。
また、以下の情報を必ずご連絡ください。
  1. ご利用のサーバー会社とプラン
  2. システム環境情報

フォーラムへの返信

3件の投稿を表示中 - 1 - 3件目 (全3件中)
  • 投稿者
    投稿
  • welthemes
    参加者

    警告に書いてある通り外部ファイルがhttpsになっていない為で、それもトップページだけのようですね。
    サイト全体のSSL化をどの方法で実現されているかによりますが、その設定を再確認されてはいかがでしょうか?

    その他のページやWelcartによるカート画面も問題なくhttpsで動いておりトップページだけ、という状態なので単純な設定によるものかと思われます。
    もしテーマに関する問題である場合、Welthemesサポートまでご連絡頂ければと思います。

    welthemes
    参加者

    該当テーマ提供元のWelthemesです、ご質問・ご対応ありがとうございます。
    この件について、直接お問い合わせ頂きましたのでこちらにてサポート対応させて頂きます。
    宜しくお願い致します。

    welthemes
    参加者

    usces_cart.css 1437行目にある以下の記述ではないでしょうか。

    .catbox .post .entry {

    border-bottom: 1px dashed #CCCCCC;

    padding-top: 10px;

    padding-bottom: 10px;

    }

3件の投稿を表示中 - 1 - 3件目 (全3件中)