jQuery 2系、3系を使用している。

Welcart では、jQuery 2系、3系は今のところ使用できません。WordPress にバンドルされているバージョン v1.12.4(2020年2月時点) を使用してください。
独自のカスタマイズや他のプラグインなどで jQuery 2系、3系を読み込まれている場合は、外してみてください。
もし既に組み込み済でどうしても外せない場合は、応急処置として jquery-migrate-3.0.1.min.js を読み込むことで解消出来る場合があります。

参考コード:

wp_enqueue_script( ‘jquery3’, ‘https://ajax.googleapis.com/ajax/libs/jquery/3.2.1/jquery.min.js’, array() );

wp_enqueue_script( ‘jquery-migrate-3’, ‘https//code.jquery.com/jquery-migrate-3.0.1.min.js’, array(‘jquery3’) );