Re: [未解決] 1.0β1からβ2アップグレードで商品ページに警告

2011 年 4 月 12 日

ホーム フォーラム インストール [未解決] 1.0β1からβ2アップグレードで商品ページに警告 Re: [未解決] 1.0β1からβ2アップグレードで商品ページに警告

#61798

nanbu
参加者

0.9 を使っているのでしたらwc_templates は関係ないので問題ないでしょう。

コミュニティーにも書きましたが運用中のショップにはベータ版をインストールしないでくださいね。

Welcart をアップグレードしてもテーマは更新されません。つまり、ベータ2にアップグレードしてもテーマはベータ1にバンドルされた物のままです。ベータ版をテスト環境で試される場合は、テーマも削除してからWelcart をアップグレードしてください。