Re: Javascript

2010 年 6 月 14 日

ホーム フォーラム 使い方全般 Javascript Re: Javascript

#59795

nanbu
参加者

こんにちは。

仰るとおりサーバーサイドでのチェックが抜けている部分があるので修正していきたいと思います。

ただ、今のところWelcartはJavaScript の使用を前提としています。オフにしている場合は利用できないことを動作要件にちゃんと記述しておこうと思います。

SSLでのセキュリティー警告はv.0.4.4 の不具合でWelcart 本体が出していました。こちらはv.0.5 で修正いたしましたが、他のプラグインが出している場合もあります。

セキュリティーに不安を感じる場合は是非v.0.5 にアップグレードしてください。