Re: Order List Widgetのバージョン0.9系対応

2011 年 6 月 23 日

ホーム フォーラム 拡張プラグイン Order List Widgetのバージョン0.9系対応 Re: Order List Widgetのバージョン0.9系対応

#62268

t0m0
参加者

解決したので自己レスです。

Welcartバージョン:0.92で検証しています。

Welcartの1.03から足りない関数をコピーすることで動作することを確認しました。

usc-e-shopの配下の

functions/function.phpにusces_crform関数を追加

functions/utility.phpにusces_is_entity関数を追加

classes/usceshop.class.phpにget_currency関数を追加