Re: バージョンアップ後、有効化の際に出たエラーについて

ホーム フォーラム バグ報告 バージョンアップ後、有効化の際に出たエラーについて Re: バージョンアップ後、有効化の際に出たエラーについて

#63717

nanbu
キーマスター

you さん、ありがとうございます。

お蔭で原因がわかりました。恐らくお使いのPHPのバージョンが5.2.8以前のものであるためエラーが出たのではないかと思います。このバージョンの差異を吸収するように修正をいたしました。Development Version で動作をご確認いただけたらと思います。また、明日Welcart1.1.2 をリリースいたしますのでそちらを自動アップグレードしていただいても構いません。よろしくお願いいたします。