「パスワードをお忘れですか?」のリンクが出ません

ホーム フォーラム 使い方全般 「パスワードをお忘れですか?」のリンクが出ません

このトピックには6件の返信が含まれ、3人の参加者がいます。1 ヶ月前 yskysmr さんが最後の更新を行いました。

7件の投稿を表示中 - 1 - 7件目 (全7件中)
  • 投稿者
    投稿
  • #89325

    angel88
    参加者
    #89326

    yskysmr
    キーマスター

    こんにちは。

    動作に関するご質問の場合は、ご利用の環境をご記入ください。
    ——————————————-
    WordPress のバージョン:(例 5.2.2)
    Welcart のバージョン:(例 1.9.20)
    PHP のバージョン:(例 7.2)
    Welcart専用の拡張プラグインとバージョン:(例 DL Seller 3.0.8、SKU Select 1.1.4)
    ご利用のテーマ:(例 WelcartBasic の自作子テーマ)
    症状を確認したブラウザ:
    サーバー:(会社名、サービス名)
    SSLの利用:(例 常時SSL)
    ——————————————–

    #89334

    angel88
    参加者

    WordPress のバージョン:5.32
    Welcart のバージョン:1.9.26
    PHP のバージョン:7.2.27
    利用のテーマ:simpicity
    症状を確認したブラウザ:chrome
    サーバー:xserver

    です。
    よろしくお願い致します。

    #89338

    yskysmr
    キーマスター

    angel88 様

    過去の投稿にあった方法を試したとのことですが、何を試されたのでしょうか。
    Welcart Default Theme もしくは Welcart Basic テーマでも表示されなかったでしょうか。

    #90567

    s-d-o
    参加者

    同じく【新規ご入会はこちら】と【パスワードをお忘れですか?】をクリックしても
    リンク先が効きません。
    ——————————————-
    WordPress のバージョン:5.5–ja
    Welcart のバージョン:1.9.30
    PHP のバージョン:7.2.29
    Welcart専用の拡張プラグインとバージョン:-
    ご利用のテーマ:minimum バージョン: 1.93
    症状を確認したブラウザ:chrome,firefox
    サーバー:xserver
    SSLの利用:常時SSL
    ——————————————–
    会員ページ
    https://centerforcx.com/cxmember/usces-member/
    (以前作成したユーザはログインし表示できます)
    【新規ご入会はこちら】と【パスワードをお忘れですか?】クリックが効きません。
    直接
    https://centerforcx.com/cxmember/usces-member/?page=lostmemberpassword
    https://centerforcx.com/cxmember/usces-member/?page=newmember
    にブラウザurlでアクセスしても
    https://centerforcx.com/cxmember/usces-member/
    がurl表示してページ移動しません。

    /themes/welcart_minimum/wc_templates/member/
    には、
    /themes/welcart_default/wc_templates/member/
    のファイルをコピーして設置済です。

    解決方法がありましたら、ご教授のほどお願い申し上げます。

    #90572

    s-d-o
    参加者

    追加情報です。

    ■基本設定→会員システム「利用する」【チェック済】
    ■プラグイン「Welcart e-Commerce」→有効化→無効化→有効化【動作検証済】
    ■スラッグusces-member、usces-cart各対応ページ有り【稼働中】

    • この返信は1 ヶ月、 1 週前に  s-d-o さんが編集しました。
    #90588

    yskysmr
    キーマスター

    s-d-o 様

    こちらのトピックは、「リンクが表示されない」というお問い合わせです。s-d-o 様の場合は「リンク先にアクセスできない」という症状ですので、お手数ですが新しいトピックを作成していただけますでしょうか。
    尚、現在までに WordPress 5.5 でパーマリンク設定が基本以外のとき、仰るとおりの症状になることは確認しています。

7件の投稿を表示中 - 1 - 7件目 (全7件中)

このトピックに返信するにはログインが必要です。