バージョンアップすると受注リスト上部にエラー表示

2014 年 6 月 24 日

ホーム フォーラム バグ報告 バージョンアップすると受注リスト上部にエラー表示

タグ: 

このトピックには1件の返信が含まれ、2人の参加者がいます。3 年、 3 ヶ月前 yskysmr さんが最後の更新を行いました。

2件の投稿を表示中 - 1 - 2件目 (全2件中)
  • 投稿者
    投稿
  • #70953

    piece
    参加者

    先ほど1.4.2へのバージョンアップを行いましたが管理画面内の受注リストページ上部にエラー表示してしまいました。

    作業方法はバージョンアップ→再有効化を行いました。
    何か原因または対策を教えていただけますでしょうか?

    エラー内容

    
    WordPress database error: [Unknown column 'item_name' in 'field list']
    SELECT ID, meta1.meta_value AS deco_id, IFNULL(reg_id, meta2.meta_value) AS reg_id, DATE_FORMAT(order_date, '%Y-%m-%d %H:%i') AS date, mem_id, CONCAT(order_name1, ' ', order_name2) AS name, order_pref AS pref, order_delivery_method AS delivery_method, (order_item_total_price - order_usedpoint + order_discount + order_shipping_charge + order_cod_fee + order_tax) AS total_price, order_payment_name AS payment_name, CASE WHEN LOCATE('noreceipt', order_status) > 0 THEN '未入金' WHEN LOCATE('receipted', order_status) > 0 THEN '入金済み' WHEN LOCATE('pending', order_status) > 0 THEN 'Pending' ELSE '&nbsp;' END AS receipt_status, CASE WHEN LOCATE('duringorder', order_status) > 0 THEN '取り寄せ中' WHEN LOCATE('cancel', order_status) > 0 THEN 'キャンセル' WHEN LOCATE('completion', order_status) > 0 THEN '発送済み' WHEN LOCATE('estimate', order_status) > 0 THEN '見積り' WHEN LOCATE('adminorder', order_status) > 0 THEN '管理受注' WHEN LOCATE('continuation', order_status) > 0 THEN '継続課金' WHEN LOCATE('termination', order_status) > 0 THEN '継続課金解除' ELSE '新規受付' END AS order_status, order_modified, IFNULL(reg_id, '') AS reg_parent_id, item_name, item_code FROM wp_usces_order LEFT JOIN wp_usces_order_meta AS meta1 ON ID = meta1.order_id AND meta1.meta_key = 'dec_order_id'LEFT JOIN wp_usces_order_meta AS meta2 ON ID = meta2.order_id AND meta2.meta_key = 'regular_id'LEFT JOIN wp_usces_regular ON ID = reg_order_id WHERE order_date >= '2014-05-25 00:00:00' GROUP BY <code>ID</code> ORDER BY <code>ID</code> DESC
    
    #70961

    yskysmr
    キーマスター

    こんにちは。

    定期購入プラグイン WCEX Auto Delivery をご利用でしょうか。WCEX Auto Delivery もv1.4版へのバージョンアップが必要になります。最新版(v1.0.8)をダウンロードして、アップグレードしていただけますでしょうか。よろしくお願いいたします。

    Welcart 1.4.0 をリリースしました

2件の投稿を表示中 - 1 - 2件目 (全2件中)

このトピックに返信するにはログインが必要です。