商品ページが表示されなくなってしまった

フォーラム テンプレート(テーマ) 商品ページが表示されなくなってしまった

  • このトピックには8件の返信、2人の参加者があり、最後にssttwpcartにより1ヶ月、 3週前に更新されました。
9件の投稿を表示中 - 1 - 9件目 (全9件中)
  • 投稿者
    投稿
  • #92550
    ssttwpcart
    参加者

    商品マスターで編集したところ、
    商品ページが表示されなくなりました。
    ぐるぐるとローディングを続ける状態が続きます。
    何が原因でしょうか?
    編集していないページは表示されます。

    ——————————————-
    WordPress のバージョン:5.6.1
    Welcart のバージョン:2.1.1
    PHP のバージョン:7.3
    Welcart専用の拡張プラグインとバージョン:Image Uploader for Welcart 1.4.6
    ご利用のテーマ:wx-template12
    症状を確認したブラウザ:chrome
    サーバー【重要】:ロリポップ
    ——————————————–

    #92562
    sagawa
    キーマスター

    こんにちは。

    テーマをWelcart Basicに切り替えても同じでしょうか?

    #92624
    ssttwpcart
    参加者

    返信に気づかず失礼しました。
    Welcart Default Themeに切り替えたところ、ページは崩れますが、
    表示はされるようです。
    テーマに問題があるのですね。

    #92632
    sagawa
    キーマスター

    ssttwpcart様

    ちなみにですが、商品マスターで何をどのように編集されたのでしょうか?
    詳細が分かりましたら、教えていただけますでしょうか。

    #92638
    ssttwpcart
    参加者

    商品名や商品詳細本文を編集しました。
    元入力してあるものを削除して、別のテキストをコピー、ペーストしました。
    ペーストしたのがまずいのかと思い、
    テキストを手入力しましたが、それでも同じ症状になりました。

    #92652
    sagawa
    キーマスター

    ssttwpcart様

    ご返答ありがとうございます。
    後は、商品名や商品詳細本文の編集で考えられるのは以下の点かと思います。
    ・商品名に機種依存文字を使っていないか。
    ・商品詳細本文にHTMLタグを利用されているのであれば、閉じタグが抜けていたりマークアップに誤りがないか。
    これら問題がないかを再度ご確認いただけますでしょうか。

    #92655
    ssttwpcart
    参加者

    確認してみましたが、商品名の機種依存文字については( )を使用していたので、
    これに問題があるのかもと思い、削除してみましたが、改善されませんでした。
    商品詳細本文にある( )や—– も削除してみましたが、
    関係ないようです。

    商品詳細はHTMLタグは使っていないので、閉じタグなどの問題もないと思うのですが…

    ちなみに表示されず、ローディングされて表示しないページは
    商品ページだけでなく、
    カテゴリーごとの商品一覧も
    アプローチによっては表示されないことがわかりました。
    ホームからは問題なく開くものの、違うページからのアプローチだと
    開かないようです。
    規則性が今一つわからないですが…

    #92658
    sagawa
    キーマスター

    こんにちは。

    商品名を商品詳細本文を単純な文字列にしてみても同じようになるのでしょうか?
    また、確認の際はブラウザのキャッシュをクリアしてご確認いただければと存じます。

    「アプローチによっては表示されないことがわかりました。」とありますが、こちらも編集した商品だけでしょうか?
    また、wx-template12テーマの時だけなのでしょうか?
    もしwx-template12テーマの時だけなのであれば、制作会社に一度お問い合わせいただけますでしょうか?

    Welcart Default Themeは現在サポートしておりませんので、下記のサイトよりWelcart Basicを無償で入手できます。
    https://www.welcart.com/archives/4286.html

    #92662
    ssttwpcart
    参加者

    ご回答ありがとうございます。いずれも試してみましたが、
    改善されませんでした。
    また、症状はwx-template12テーマの時だけのようですので、
    制作会社に確認してみます。
    サポートはないと書いてあったので、難しいかもしれませんが・・・。
    残念ですが、改善されない場合は
    無償のWelcart Basicの導入も検討したいと思います。
    ご丁寧にありがとうございました。

9件の投稿を表示中 - 1 - 9件目 (全9件中)
  • このトピックに返信するにはログインが必要です。