解決済商品登録時サブ画像が登録されなくなりました

フォーラム 使い方全般 解決済商品登録時サブ画像が登録されなくなりました

  • このトピックには11件の返信、5人の参加者があり、最後にimaiimai11により1週、 6日前に更新されました。
12件の投稿を表示中 - 1 - 12件目 (全12件中)
  • 投稿者
    投稿
  • #88319
    fatetheater
    参加者

    タイトルの通りなのですが、普通に商品を新規追加しようとして画像をアップロードしたのですが、サブ画像が追加されません。
    メイン画像は正常にアップロードされている状態です。
    2ヶ月前くらいに新規商品を追加した時までは、サブ画像は正常に登録されていました。

    その間、この事態におちいるような心当たりがある作業はありません。
    サブ画像のタイトルも、–ハイフン2つや __アンダーバー2つも念の為試してみましたが画像はアップされませんでした。

    もろもろアップデートも考えてバックアップを取っている所ではありますが、
    もし解決できればと思い質問してみました。

    よろしくお願いいたします。

    ——————————————-
    WordPress のバージョン:5.0.6
    Welcart のバージョン:Version 1.9.15.1901151
    PHP のバージョン:7.2
    Welcart専用の拡張プラグインとバージョン:なし
    ご利用のテーマ:Welcart Default Theme
    症状を確認したブラウザ:クローム
    サーバー:Xサーバ
    SSLの利用:常時SSL
    ——————————————–

    #88322
    hsasaki
    キーマスター
    #88327
    fatetheater
    参加者

    ご回答ありがとうございます。

    ご指摘されて再度いちから確認して入力しなおしてみましたらできました。
    単純なミスだったようです。

    大変失礼いたしました。
    ありがとうございました。

    #88335
    komugi-nattu
    参加者

    商品画像を2枚登録するとメイン画像が表示されません。
    下の方にサムネイルで2枚の画像は表示されていますがトップ画面の商品一覧ページや商品詳細ページを開くと上部はグレーで画像は無しになっています。ファイル名は__アンダーバー2つ01、-02をつけてアップロードしました。
    どのようにしたら表示されるようになるでしょうか?

    #88336
    hsasaki
    キーマスター

    お手数ですが、
    使用しているファイル名をお教え願いますでしょうか。
    メイン画像 –
    サブ画像1 –
    サブ画像2 –

    #88347
    komugi-nattu
    参加者

    商品画像を2枚登録するとメイン画像が表示されません。
    1枚の場合はちゃんと表示されているのですが。
    商品画面を開くと上に画像無し(グレーのフォルダの画像)、下にサブ画像として2枚表示はされているのですが
    トップページでも商品画像が表示されていないのでメイン画像を載せる方法を教えて頂けないでしょうか?

    画像のファイル名は__アンダーバー01、02となっています。

    よろしくお願い致します。

    • この返信は1年、 7ヶ月前にkomugi-nattuが編集しました。
    #88351
    hsasaki
    キーマスター

    メイン画像に連番(__01等)は必要ありません。
    付けてられるなら外してもらい、
    単なる商品番号だけにしてください。

    #88368
    komugi-nattu
    参加者

    ご回答ありがとうございます。
    ファイル名は以下になりますがこれで合っていますでしょうか?
    メイン画像 –gane-004
    サブ画像1 –gane-004__01
    サブ画像2 –gane-004__02

    #88391
    hsasaki
    キーマスター

    合っておりますが、それで試していただけますでしょうか?

    #93032
    imaiimai11
    参加者

    商品登録時サブ画像が登録されなくなりました
    ——————————————-
    WordPress 設定
    WordPress アドレス (URL): https://www.kagutsuchi.com
    サイトアドレス (URL): https://www.kagutsuchi.com
    WordPress バージョン: 5.7
    サイトの言語: ja
    タイムゾーン: Asia/Tokyo
    メディアファイルの数: 15
    1ページに表示する最大投稿数: 10
    検索エンジンでの表示:
    サムネイルのサイズ: Width 150 Height 150
    画像中サイズ: Width 300 Height 300
    画像大サイズ: Width 1024 Height 1024
    パーマリンク設定: Custom structure ( /%postname%/ )
    WordPress マルチサイト:
    WordPress メモリ制限: 256 MB
    WordPress デバッグモード: OFF
    テーマ
    テーマ名: Welcart Basic
    テーマバージョン: 1.3.1
    テーマのサイトURL: http://www.collne.com/
    Welcart専用の拡張プラグインとバージョン:
    Welcart e-Commerce by コルネ株式会社 – 2.1.8
    All in One SEO by All in One SEO チーム – 4.0.17
    All-in-One WP Migration by ServMask – 7.40
    ConoHa WING 自動キャッシュクリア by GMO Internet, Inc. – 1.0.0
    ConoHa WING コントロールパネルプラグイン by GMO Internet, Inc. – 1.0
    Google Analytics for WordPress by MonsterInsights by MonsterInsights – 7.17.0
    停止中のプラグイン
    Akismet Anti-Spam by Automattic – 4.1.9
    Google XML Sitemap Generator by XmlSitemapGenerator.org – 2.0.1
    Hello Dolly by Matt Mullenweg – 1.7.2
    SiteGuard WP Plugin by JP-Secure – 1.5.2
    TypeSquare Webfonts for ConoHa by GMO Internet, Inc. – 2.0.1
    WP Multibyte Patch by Seisuke Kuraishi – 2.9
    ご利用のテーマ:Welcart Basicバージョン: 1.3.1
    症状を確認したブラウザ:
    サーバー【重要】:(conoha、wing)
    ——————————————–
    商品登録時サブ画像が登録されなくなりました

    KG-A0020.jpg
    KG-0020__01.jpg
    KG-0020__02.jpg
    https://www.kagutsuchi.com/%e8%a5%bf%e3%81%ae%e8%94%b5%e7%b1%b3%e3%80%80%e7%8e%84%e7%b1%b3%e7%b2%89%e3%80%80240g1%e5%8c%85/
    になってします。

    #93040
    sagawa
    キーマスター

    imaiimai11様

    お送りいただいた商品ページを拝見しますと、サブ画像「KG-0020__01」と「KG-0020__02」は表示されております。
    ブラウザのキャッシュをクリアしてから再度ご確認いただけますでしょうか?

    #93062
    imaiimai11
    参加者

    こちら解決しました。

12件の投稿を表示中 - 1 - 12件目 (全12件中)
  • このトピックに返信するにはログインが必要です。