自動・手動メール共にお客様メールに送信されない

フォーラム 使い方全般 自動・手動メール共にお客様メールに送信されない

  • このトピックには7件の返信、3人の参加者があり、最後にikedaにより2ヶ月、 2週前に更新されました。
8件の投稿を表示中 - 1 - 8件目 (全8件中)
  • 投稿者
    投稿
  • #101262
    kazuyuki.ohkubo
    参加者

    お世話になります。

    WordPress 6.4.2
    Welcart e-Commerce 2.9.10
    PHP 8.1.26
    サーバー Hostmonster

    現在サイト構築中で最終段階ですが、自動・手動メール共にお客様メールに送信されません。
    管理者メールには送信されております。

    「contact-form-7」で作成した問い合わせからのサンキューメールは届きます。

    解決法が全く分からないのでご教授願います。

    #101274
    kazuyuki.ohkubo
    参加者

    ——————————————-
    WordPress のバージョン:6.4.2
    Welcart のバージョン:2.9.10
    PHP のバージョン:8.1.26
    Welcart専用の拡張プラグインとバージョン:Appropriate Postage Plugin 2.10
    ご利用の親テーマとバージョン :Welcart Basicバージョン: 1.8.1
    ご利用の子テーマとバージョン :SIMPLY for Welcartバージョン: 1.2.3
    症状を確認したブラウザ:エッジ、クローム
    サーバー【重要】:Hostmonster
    ——————————————–

    #101282
    ikeda
    キーマスター

    kazuyuki.ohkubo 様
    こんにちは。
    メールの不具合についてはまず下記記事をご確認いただけますでしょうか。
    送信したメールが迷惑メール扱いになる場合の対処

    Welcartの基本設定で指定している送信元アドレスとショップのドメインが異なる場合、メールがスパム扱いになってしまう場合がございます。

    #101289
    kazuyuki.ohkubo
    参加者

    ご返信ありがとうございます。
    迷惑メールになっているわけではなく、メール自体が送信されません。
    送信元アドレスとドメインは同一で、SPFの設定も出来ております。
    管理者へのメールは送付されており、会員へのメールのみ送信されていない状況です。
    バージョンの問題等ございますか?
    ご確認の程、よろしくお願いいたします。

    #101293
    ikeda
    キーマスター

    kazuyuki.ohkubo 様
    サンキューメールと受注報告メールは同じタイミングで送信されますので、
    管理者宛のメールが届いているということは、送信自体は行われているはずでございます。
    迷惑フォルダまたはゴミ箱に入っているということもないでしょうか。

    Welcartのご利用環境や設定に問題がないかどうかを確認させていただくことは可能です。
    ご希望の場合はこちらのフォームよりシステム環境情報をご連絡ください。
    フォーラムからと明記いただけますと幸いです。

    #101315
    dai
    参加者

    お世話になっております。
    同様の現象が断続的に発生しています。

    サーバーには問い合わせているものの未解決です。

    同一のお客様へのメール配信で、
    ・自動配信:2024-01-30 18:47:44、ごろ。
    メール送信したはずが履歴にも残らない。メール自体が送信されていない?
    ・注文確定メール:2024-01-31 01:00:00、ごろ。
    メール送信したはずが履歴にも残らない。メール自体が送信されていない?
    ・配送メール: 2024/01/31 11:39
    問題なく配信。履歴にも残っています。


    WordPress のバージョン 6.4.3
    Welcart のバージョン:2.9.10.2401231
    PHP バージョン8.0.30
    Welcart専用の拡張プラグイン:WCEX SKU Select (wcex0015)、WCEX Amazon Pay、WCEX Coupon、WCEX Widget Cart
    ご利用のテーマ:NOVA(ノバ)
    症状を確認したブラウザ:Google Chrome
    サーバー:conoha wing
    SSLの利用:常時SSL
    WordPress のパーマリンク設定:/sample-post/

    原因の解決方法はございますか?

    よろしくお願いします。

    #101326
    dai
    参加者

    追伸です。サーバー側で問題があったと回答がありました。

    恐らく、解決したかと思います。
    取り急ぎご報告させていただきます。

    よろしくお願いします。

    #101334
    ikeda
    キーマスター

    dai 様
    ご連絡遅くなり申し訳ありません。
    サーバー側で問題があったとのこと、原因が特定できて安心しました。

    メールの問題は当トピックでもご案内しておりますが、まずはこちらの記事をご確認いただき、
    どうしてもご自身での解決が難しいということでしたら不具合調査フォームよりご依頼いただければと思います。

8件の投稿を表示中 - 1 - 8件目 (全8件中)
  • このトピックに返信するにはログインが必要です。