atone設定中のエラー

ホーム フォーラム 拡張プラグイン atone設定中のエラー

タグ: 

このトピックには9件の返信が含まれ、3人の参加者がいます。1 ヶ月前 shio さんが最後の更新を行いました。

10件の投稿を表示中 - 1 - 10件目 (全10件中)
  • 投稿者
    投稿
  • #85833

    genta
    参加者

    atoneを決済方法に追加しようとして設定していたのですが、
    「クレジット決済代行会社の選択」のところで
    「利用中のクレジット決済代行会社」のエリアに「atone」をドラッグ&ドロップして
    「クレジット決済会社を更新する」をクリックすると、

    「※を未選択にすることはできません。支払方法を「削除」もしくは「停止」してください。」

    というエラーが出てタブが増えません。
    これはどういう対処をしたらいいエラーなのでしょうか?

    どなたか同じような症状をクリアされた方いませんでしょうか?
    ご教授お願いします。

    ——————————————-
    WordPress のバージョン:(4.5.14)
    Welcart のバージョン:(Version 1.9.4.1709123)
    Welcart専用の拡張プラグイン:(atone)
    ご利用のテーマ:Welcart Bordeaux
    症状を確認したブラウザ:chrome
    サーバー:Xserver
    SSLの利用:常時SSL
    WordPress のパーマリンク設定:/%category%/%post_id%/
    ——————————————–

    Attachments:
    You must be logged in to view attached files.
    #85854

    yskysmr
    キーマスター

    こんにちは。

    WordPress と Welcart のバージョンが古いようです。いずれも最新バージョンにアップデートしてお使いください。atone は古いバージョンの Welcart では動作しない可能性があります。

    #85858

    genta
    参加者

    ありごとうございます!試してみます!

    #86769

    shio
    参加者

    こんにちは。
    WordPress、Welcart、WCEX atone ともに最新の状態で、上記の方と同様のエラーが発生し解決できないでおります。
    解決するための確認項目は何かありますでしょうか?
    どなたかご教示いただますと幸いです。

    ——————————————-
    WordPress のバージョン: 4.9.8
    Welcart のバージョン: 1.9.14.1811011
    Welcart専用の拡張プラグイン: atone
    ご利用のテーマ: WelcartBasicの自作子テーマ
    症状を確認したブラウザ: Google Chrome 70.0.3538.77
    サーバー: Nginx/1.15.5
    SSLの利用: 常時SSL
    ——————————————–

    #86770

    yskysmr
    キーマスター

    shio 様

    WCEX atone のバージョンを教えていただけますでしょうか。
    また、Welcart Shop>ホームの下の方の、「ご利用の環境」のところに表示されている内容を、お知らせください。

    #86772

    shio
    参加者

    yskysmr さま

    お返事ありがとうございます。
    WCEX atone は「1.0.1」、また「ご利用の環境」は以下の通りです。

    サーバー:nginx/1.15.5
    MySQL:5.5.5
    PHP:7.2.11 memory[global]:128M [locale]:256M [usage]:16M
    simplexml, curl, gd, json, mbstring, openssl

    #86773

    yskysmr
    キーマスター

    shio 様

    弊社の環境では仰る通りの症状は確認できませんでした。
    決済モジュールは、atone 以外に既にご利用でしょうか。

    #86774

    shio
    参加者

    yskysmr さま

    ご確認ありがとうございます。
    決済モジュールは「WelcartPay」と「Amazon Pay」を利用中で、「Amazon Pay」は下記プラグインを利用しています。

    Welcart用 Amazon Payプラグイン
    https://www.asumil.co.jp/plugin/welcart-amazon-pay

    これらとの相性が原因ということもあるのでしょうか、、、

    #86775

    yskysmr
    キーマスター

    shio 様

    WelcartPay との併用は確認できています。ご心配な場合は、Welcart 以外のプラグインを一旦停止して、atone を追加してみてください。

    #86777

    shio
    参加者

    yskysmr さま

    お世話になります。
    プラグインの一時停止をしても状況は変わらなかったのですが、「基本設定」→「支払方法」設定済みの支払い方法をすべて停止してから、「クレジット決済設定」→「クレジット決済モジュール」で「atone」をドラッグ&ドロップしたところ、無事に設定することができました。

    ご助言ありがとうございました。

10件の投稿を表示中 - 1 - 10件目 (全10件中)

このトピックに返信するにはログインが必要です。