sitemap.xmlが表示されない

ホーム フォーラム バグ報告 sitemap.xmlが表示されない

このトピックには2件の返信が含まれ、2人の参加者がいます。5 ヶ月、 3 週間前 ikeda さんが最後の更新を行いました。

3件の投稿を表示中 - 1 - 3件目 (全3件中)
  • 投稿者
    投稿
  • #85612

    ikeda
    参加者

    ——————————————-
    WordPress のバージョン:(例 4.9.5)
    Welcart のバージョン:(例 1.9.10)
    Welcart専用の拡張プラグイン:なし
    ご利用のテーマ:(例 Twentyelevenの自作子テーマ)
    症状を確認したブラウザ: mac chrome , win edge
    サーバー: Xserve
    SSLの利用: 常時SSL
    WordPress のパーマリンク設定: 投稿名(/sample-post/)
    ——————————————–

    素晴らしいプラグインをありがとうございます。

    たまたま気づいたのですが、サイトへのアクセスが落ちているなと思い、サーチコンソールを見ていたら、インデックスに登録されている数が異様に低くなっていることに気づきました。
    おかしいと思い、サイトマップのURLへアクセスしたところ、エラーで非表示です。

    何が原因が調べる内に、Welcartプラグインをオフにすると表示されることがわかりました。

    ・確認したサイトマップ生成のプラグイン
    All In One SEO Packのサイトマップ生成拡張機能
    Google XML Sitemaps

    バージョンを1.9.6に戻してみましたが、同様です。

    ・サイトマップページはアクセスしても真っ白になるが、win edgeで見るとテキストだけで表示される(レイアウトや改行ない状態)
    ・その状態でサイトマップに登録したところ、成功する
    ・検証環境の場合、サイトマップは問題なく生成されている(Welcartのバージョン 1.9.6)

    ネット探してみましたが、他に似た事例ないようでしたので、投稿しました。
    何かヒントでもわかれば幸いです。

    どうぞよろしくお願いいたします。

    Attachments:
    You must be logged in to view attached files.
    #85761

    nanbu
    参加者

    こんにちは、ikedaさん

    全く同じテストをしてみましたが、そのような症状にはなりませんでした。
    Welcartの問題ではないような気がいたします。もし必要でしたら不具合調査をご依頼ください。Welcartのバグであると判明した場合は料金は必要ございません。
    どうぞよろしくお願いいたします。
    https://www.welcart.com/wc_nav/solution-maintenance/

    #85787

    ikeda
    参加者

    nanbuさま
    ご確認ありがとうございます!
    Welcartの問題ではなさそうとのこと、こちらももう少し調査してみます。
    必要な際は不具合調査にてご相談させていただきます。

3件の投稿を表示中 - 1 - 3件目 (全3件中)

このトピックに返信するにはログインが必要です。